<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta charset="UTF-8">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://catholicherald.co.uk/xmlrpc.php">
<script type="text/javascript">
var _iub = _iub || [];
_iub.csConfiguration = {"lang":"en","siteId":1804839,"consentOnContinuedBrowsing":false,"countryDetection":true,"cookiePolicyId":50561875, "banner":{ "acceptButtonDisplay":true,"customizeButtonDisplay":true,"position":"float-bottom-center","textColor":"black","backgroundColor":"white","acceptButtonColor":"#0073CE","acceptButtonCaptionColor":"white","customizeButtonColor":"#DADADA","customizeButtonCaptionColor":"#4D4D4D" }};
</script><script type="text/javascript" src="//cdn.iubenda.com/cs/iubenda_cs.js" charset="UTF-8" async></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4591234-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4591234-2');
</script>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#990000">
<meta name="msapplication-TileColor" content="#b91d47">
<meta name="theme-color" content="#ffffff">

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WBKQBSQ');</script>

<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="theme-color" content="#377eff" />
<title>Benedict XVI returns to Rome after visiting ill brother in Germany - Catholic Herald</title>

<script type="text/template" id="pvc-stats-view-template">
    <i class="pvc-stats-icon medium" aria-hidden="true"><svg aria-hidden="true" focusable="false" data-prefix="far" data-icon="chart-bar" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" class="svg-inline--fa fa-chart-bar fa-w-16 fa-2x"><path fill="currentColor" d="M396.8 352h22.4c6.4 0 12.8-6.4 12.8-12.8V108.8c0-6.4-6.4-12.8-12.8-12.8h-22.4c-6.4 0-12.8 6.4-12.8 12.8v230.4c0 6.4 6.4 12.8 12.8 12.8zm-192 0h22.4c6.4 0 12.8-6.4 12.8-12.8V140.8c0-6.4-6.4-12.8-12.8-12.8h-22.4c-6.4 0-12.8 6.4-12.8 12.8v198.4c0 6.4 6.4 12.8 12.8 12.8zm96 0h22.4c6.4 0 12.8-6.4 12.8-12.8V204.8c0-6.4-6.4-12.8-12.8-12.8h-22.4c-6.4 0-12.8 6.4-12.8 12.8v134.4c0 6.4 6.4 12.8 12.8 12.8zM496 400H48V80c0-8.84-7.16-16-16-16H16C7.16 64 0 71.16 0 80v336c0 17.67 14.33 32 32 32h464c8.84 0 16-7.16 16-16v-16c0-8.84-7.16-16-16-16zm-387.2-48h22.4c6.4 0 12.8-6.4 12.8-12.8v-70.4c0-6.4-6.4-12.8-12.8-12.8h-22.4c-6.4 0-12.8 6.4-12.8 12.8v70.4c0 6.4 6.4 12.8 12.8 12.8z" class=""></path></svg></i> 
	 <%= total_view %> total views	<% if ( today_view > 0 ) { %>
		<span class="views_today">,  <%= today_view %> views today</span>
	<% } %>
	</span>
	</script>


<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://catholicherald.co.uk/benedict-xvi-returns-to-rome-after-visiting-ill-brother-in-germany/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Benedict XVI returns to Rome after visiting ill brother in Germany - Catholic Herald" />
<meta property="og:description" content="Benedict XVI has arrived back in Rome after a four-day trip to Germany to visit his ailing brother" />
<meta property="og:url" content="https://catholicherald.co.uk/benedict-xvi-returns-to-rome-after-visiting-ill-brother-in-germany/" />
<meta property="og:site_name" content="Catholic Herald" />
<meta property="article:publisher" content="https://www.facebook.com/CatholicHeraldMagazine/" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-06-22T11:29:55+00:00" />
<meta property="article:modified_time" content="2020-06-22T12:17:33+00:00" />
<meta property="og:updated_time" content="2020-06-22T12:17:33+00:00" />
<meta property="og:image" content="https://catholicherald.co.uk/wp-content/uploads/2020/06/GettyImages-1221899135.jpg" />
<meta property="og:image:secure_url" content="https://catholicherald.co.uk/wp-content/uploads/2020/06/GettyImages-1221899135.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="703" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Benedict XVI has arrived back in Rome after a four-day trip to Germany to visit his ailing brother" />
<meta name="twitter:title" content="Benedict XVI returns to Rome after visiting ill brother in Germany - Catholic Herald" />
<meta name="twitter:site" content="@catholicherald" />
<meta name="twitter:image" content="https://catholicherald.co.uk/wp-content/uploads/2020/06/GettyImages-1221899135.jpg" />
<meta name="twitter:creator" content="@catholicherald" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://catholicherald.co.uk/#organization","name":"Catholic Herald","url":"https://catholicherald.co.uk/","sameAs":["https://www.facebook.com/CatholicHeraldMagazine/","https://www.youtube.com/user/TheCatholicHerald","https://www.linkedin.com/company/the-catholic-herald/about/","https://www.youtube.com/user/TheCatholicHerald","https://www.pinterest.com/catholicheraldmag/","https://en.wikipedia.org/wiki/Catholic_Herald","https://twitter.com/catholicherald"],"logo":{"@type":"ImageObject","@id":"https://catholicherald.co.uk/#logo","inLanguage":"en-GB","url":"https://catholicherald.co.uk/wp-content/uploads/2019/09/Catholic-Herald-Logo-Red.svg","width":986,"height":72,"caption":"Catholic Herald"},"image":{"@id":"https://catholicherald.co.uk/#logo"}},{"@type":"WebSite","@id":"https://catholicherald.co.uk/#website","url":"https://catholicherald.co.uk/","name":"The Catholic Herald","inLanguage":"en-GB","description":"Breaking news and opinion from the online edition of Britain&#039;s leading Catholic newspaper","publisher":{"@id":"https://catholicherald.co.uk/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://catholicherald.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://catholicherald.co.uk/benedict-xvi-returns-to-rome-after-visiting-ill-brother-in-germany/#primaryimage","inLanguage":"en-GB","url":"https://catholicherald.co.uk/wp-content/uploads/2020/06/GettyImages-1221899135.jpg","width":1024,"height":703},{"@type":"WebPage","@id":"https://catholicherald.co.uk/benedict-xvi-returns-to-rome-after-visiting-ill-brother-in-germany/#webpage","url":"https://catholicherald.co.uk/benedict-xvi-returns-to-rome-after-visiting-ill-brother-in-germany/","name":"Benedict XVI returns to Rome after visiting ill brother in Germany - Catholic Herald","isPartOf":{"@id":"https://catholicherald.co.uk/#website"},"inLanguage":"en-GB","primaryImageOfPage":{"@id":"https://catholicherald.co.uk/benedict-xvi-returns-to-rome-after-visiting-ill-brother-in-germany/#primaryimage"},"datePublished":"2020-06-22T11:29:55+00:00","dateModified":"2020-06-22T12:17:33+00:00","breadcrumb":{"@id":"https://catholicherald.co.uk/benedict-xvi-returns-to-rome-after-visiting-ill-brother-in-germany/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://catholicherald.co.uk/benedict-xvi-returns-to-rome-after-visiting-ill-brother-in-germany/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://catholicherald.co.uk/","url":"https://catholicherald.co.uk/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://catholicherald.co.uk/section/news/","url":"https://catholicherald.co.uk/section/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://catholicherald.co.uk/benedict-xvi-returns-to-rome-after-visiting-ill-brother-in-germany/","url":"https://catholicherald.co.uk/benedict-xvi-returns-to-rome-after-visiting-ill-brother-in-germany/","name":"Benedict XVI returns to Rome after visiting ill brother in Germany"}}]},{"@type":"Article","@id":"https://catholicherald.co.uk/benedict-xvi-returns-to-rome-after-visiting-ill-brother-in-germany/#article","isPartOf":{"@id":"https://catholicherald.co.uk/benedict-xvi-returns-to-rome-after-visiting-ill-brother-in-germany/#webpage"},"author":{"@id":"https://catholicherald.co.uk/#/schema/person/cb552f44d2d4ea61ebe383c1cf2c663b"},"headline":"Benedict XVI returns to Rome after visiting ill brother in Germany","datePublished":"2020-06-22T11:29:55+00:00","dateModified":"2020-06-22T12:17:33+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://catholicherald.co.uk/benedict-xvi-returns-to-rome-after-visiting-ill-brother-in-germany/#webpage"},"publisher":{"@id":"https://catholicherald.co.uk/#organization"},"image":{"@id":"https://catholicherald.co.uk/benedict-xvi-returns-to-rome-after-visiting-ill-brother-in-germany/#primaryimage"},"articleSection":"News,Vatican","inLanguage":"en-GB"},{"@type":["Person"],"@id":"https://catholicherald.co.uk/#/schema/person/cb552f44d2d4ea61ebe383c1cf2c663b","name":"Courtney Mares/CNA","image":{"@type":"ImageObject","@id":"https://catholicherald.co.uk/#authorlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/5cc060207dc872eb5a34369b74307192?s=96&d=mm&r=g","caption":"Courtney Mares/CNA"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Catholic Herald &raquo; Feed" href="https://catholicherald.co.uk/feed/" />
<link rel="alternate" type="text/calendar" title="Catholic Herald &raquo; iCal Feed" href="https://catholicherald.co.uk/events/?ical=1" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/catholicherald.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://catholicherald.co.uk/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css' href='https://catholicherald.co.uk/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://catholicherald.co.uk/wp-content/plugins/cherry-socialize/assets/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cherry-socialize-public-css' href='https://catholicherald.co.uk/wp-content/plugins/cherry-socialize/assets/css/public.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='cherry-trending-posts-css' href='https://catholicherald.co.uk/wp-content/plugins/cherry-trending-posts/assets/css/style.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://catholicherald.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css' href='https://catholicherald.co.uk/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.11' type='text/css' media='all' />
<link rel='stylesheet' id='better-recent-comments-css' href='https://catholicherald.co.uk/wp-content/plugins/better-recent-comments/assets/css/better-recent-comments.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://catholicherald.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='a3-pvc-style-css' href='https://catholicherald.co.uk/wp-content/plugins/page-views-count/assets/css/style.min.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://catholicherald.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://catholicherald.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.9.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://catholicherald.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.9.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wsl-widget-css' href='https://catholicherald.co.uk/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://catholicherald.co.uk/wp-includes/css/dashicons.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='tm-woocompare-css' href='https://catholicherald.co.uk/wp-content/plugins/tm-woocommerce-compare-wishlist/assets/css/tm-woocompare.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css' href='https://catholicherald.co.uk/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='cherry-handler-css-css' href='https://catholicherald.co.uk/wp-content/plugins/cherry-trending-posts/cherry-framework/modules/cherry-handler/assets/css/cherry-handler-styles.min.css?ver=1.5.11' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cherry-google-fonts-storycle-css' href='//fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C700%2C700italic%7CRoboto+Condensed%3A700&#038;subset=latin&#038;ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='jet-menu-public-css' href='https://catholicherald.co.uk/wp-content/plugins/jet-menu/assets/public/css/public.css?ver=1.5.15' type='text/css' media='all' />
<link rel='stylesheet' id='jet-menu-general-css' href='https://catholicherald.co.uk/wp-content/uploads/jet-menu/jet-menu-general.css?ver=1582296649' type='text/css' media='all' />
<link rel='stylesheet' id='jet-reviews-css' href='https://catholicherald.co.uk/wp-content/plugins/jet-reviews/assets/css/jet-reviews.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='jet-blocks-css' href='https://catholicherald.co.uk/wp-content/plugins/jet-blocks/assets/css/jet-blocks.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='jet-elements-css' href='https://catholicherald.co.uk/wp-content/plugins/jet-elements/assets/css/jet-elements.css?ver=2.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='jet-elements-skin-css' href='https://catholicherald.co.uk/wp-content/plugins/jet-elements/assets/css/jet-elements-skin.css?ver=2.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css' href='https://catholicherald.co.uk/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css' href='https://catholicherald.co.uk/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=2.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css' href='https://catholicherald.co.uk/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=2.9.1' type='text/css' media='all' />
<style id='elementor-frontend-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='elementor-pro-css' href='https://catholicherald.co.uk/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=2.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='jet-blog-css' href='https://catholicherald.co.uk/wp-content/plugins/jet-blog/assets/css/jet-blog.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='jet-tabs-frontend-css' href='https://catholicherald.co.uk/wp-content/plugins/jet-tabs/assets/css/jet-tabs-frontend.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jet-tricks-frontend-css' href='https://catholicherald.co.uk/wp-content/plugins/jet-tricks/assets/css/jet-tricks-frontend.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-5-all-css' href='https://catholicherald.co.uk/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css?ver=2.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-4-shim-css' href='https://catholicherald.co.uk/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css?ver=2.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tm-wc-ajax-filters-widget-css' href='https://catholicherald.co.uk/wp-content/plugins/tm-woocommerce-ajax-filters/assets/css/tm-wc-ajax-filters-widget.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='cherry-popups-styles-css' href='https://catholicherald.co.uk/wp-content/plugins/cherry-popups/assets/css/cherry-popups-styles.css?ver=1.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='a3pvc-css' href='//catholicherald.co.uk/wp-content/uploads/sass/pvc.min.css?ver=1590584022' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-glyphs-css' href='https://catholicherald.co.uk/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-css-css' href='https://catholicherald.co.uk/wp-content/plugins/wpjobboard/public/css/frontend.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css' href='https://catholicherald.co.uk/wp-content/themes/storycle/assets/css/magnific-popup.min.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-swiper-css' href='https://catholicherald.co.uk/wp-content/themes/storycle/assets/css/swiper.min.css?ver=3.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='material-design-icons-css' href='https://catholicherald.co.uk/wp-content/themes/storycle/assets/css/materialdesignicons.min.css?ver=2.1.19' type='text/css' media='all' />
<link rel='stylesheet' id='storycle-theme-style-css' href='https://catholicherald.co.uk/wp-content/themes/storycle/style.css?ver=1.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='storycle-skin-style-css' href='https://catholicherald.co.uk/wp-content/themes/storycle/skins/default/style-skin.css?ver=1.1.13' type='text/css' media='all' />
<style id='storycle-skin-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='awpcp-font-awesome-css' href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css' href='https://catholicherald.co.uk/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=4.0.9.1' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://catholicherald.co.uk/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.0.9.1' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://catholicherald.co.uk/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.0.9.1' type='text/css' media='all' />
<![endif]-->
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-1-css' href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css' href='https://catholicherald.co.uk/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css' href='https://catholicherald.co.uk/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-regular-css' href='https://catholicherald.co.uk/wp-content/plugins/elementor/assets/lib/font-awesome/css/regular.min.css?ver=5.12.0' type='text/css' media='all' />
<script type='text/javascript' src='https://catholicherald.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script src='https://catholicherald.co.uk/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script src='https://catholicherald.co.uk/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-includes/js/backbone.min.js?ver=1.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vars = {"rest_api_url":"https:\/\/catholicherald.co.uk\/wp-json\/pvc\/v1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/plugins/page-views-count/assets/js/pvc.backbone.min.js?ver=2.4.1'></script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.min.js?ver=2.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WpjbData = {"no_jobs_found":"No job listings found","no_resumes_found":"No resumes found","load_x_more":"Load %d more","date_format":"Y\/m\/d","max_date":"9999\/12\/31"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/plugins/wpjobboard/public/js/frontend.js?ver=5.5.3'></script>
<link rel='https://api.w.org/' href='https://catholicherald.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://catholicherald.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://catholicherald.co.uk/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.4" />
<meta name="generator" content="WooCommerce 3.9.1" />
<link rel='shortlink' href='https://catholicherald.co.uk/?p=204620' />
<link rel="alternate" type="application/json+oembed" href="https://catholicherald.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcatholicherald.co.uk%2Fbenedict-xvi-returns-to-rome-after-visiting-ill-brother-in-germany%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://catholicherald.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcatholicherald.co.uk%2Fbenedict-xvi-returns-to-rome-after-visiting-ill-brother-in-germany%2F&#038;format=xml" />
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/7325458/CH_SB_370x308_2', [370, 308], 'div-gpt-ad-1588333906849-0').addService(googletag.pubads());
    googletag.defineSlot('/7325458/CH_SB_370x308', [370, 308], 'div-gpt-ad-1588333934156-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://catholicherald.co.uk"><link rel="https://theeventscalendar.com/" href="https://catholicherald.co.uk/wp-json/tribe/events/v1/" /> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>

<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>

<script type='text/javascript'>
  fbq('init', '418631848847603', {}, {
    "agent": "wordpress-5.3.4-2.0.2"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>

<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=418631848847603&ev=PageView&noscript=1" />
</noscript>

<script type="text/javascript" src="//my.catholicherald.co.uk/c/assets/pigeon.js?2"></script><script type="text/javascript">
		var localeCookie = Cookies.get('pi_geo_code'),
			pidb = '';
			
		pidb = (localeCookie == 'US' ? 'my.catholicherald.co.uk' : 'account.catholicherald.co.uk');
		
		var Pigeon = new PigeonClass({
			subdomain: (pidb ? pidb : 'my.catholicherald.co.uk'),
			fingerprint:true,
			cid: null,
			cha: null
		});
		
				Pigeon.paywall({
					redirect:'modal',
					free:0,
					contentId:204620,
					contentTitle:'Benedict+XVI+returns+to+Rome+after+visiting+ill+brother+in+Germany',
					contentDate:'2020-06-22+11%3A29%3A55',
					contentPrice:0,
					contentValue:0,
					contentPrompt:0
				});

				Pigeon.widget.status();
			
		</script>
<link rel="amphtml" href="https://catholicherald.co.uk/benedict-xvi-returns-to-rome-after-visiting-ill-brother-in-germany/amp/"><style type="text/css">
		.pigeon-widget-status { width:100%; padding: 10px; position: relative; z-index: 1; font-weight:700; }
		.pigeon-widget-status ul { margin: 0; padding: 0; float:right; }
		.pigeon-widget-status ul li { list-style: none; float:left; }
		.pigeon-widget-status ul li a { padding-left: 6px; margin-left: 6px; color: #303030; border-left: 1px solid #303030; text-transform:uppercase; }
		.pigeon-widget-status ul li.meter { display:none !important; }
		.pigeon-widget-status ul li.meter a { text-transform:none; }
		
		.pigeon-context-promotion { padding:20px; }
	
		@media only screen and (max-width: 720px) {
		   .pigeon-widget-status {
			  float: none; width: 100%; margin: 0; padding: 10px; overflow: hidden; box-sizing: border-box;
		   }
		}
	</style><script type="text/javascript">
			;(function ($, window, document, undefined ){
				$(document).ready(function(){
					$('.elementor-element-6528424').after('<nav class="pigeon-widget-status"></nav>');
					$('.elementor-element-6528424').remove();
					Pigeon.widget.status();
					Pigeon.widget.prompt();				
				});
			})(jQuery, window, document);
		</script><link rel="icon" href="https://catholicherald.co.uk/wp-content/uploads/2018/05/cropped-favicon-100x100.png" sizes="32x32" />
<link rel="icon" href="https://catholicherald.co.uk/wp-content/uploads/2018/05/cropped-favicon-230x230.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://catholicherald.co.uk/wp-content/uploads/2018/05/cropped-favicon-230x230.png" />
<meta name="msapplication-TileImage" content="https://catholicherald.co.uk/wp-content/uploads/2018/05/cropped-favicon-300x300.png" />
<style type="text/css" id="wp-custom-css">
			.free-article::after {
	font-family: "Font Awesome 5 Free";
	content: " \f13e";
	font-size: 13px;
	margin-left: 5px;
}




.most-views {
    float: left;
    width: 100%;
}
.most-vie-pic {
    position: relative;
    -ms-flex-negative: 0;
    flex-shrink: 0;
    max-width: calc(50% - 10px);
    float: left;
    width: 50%;
    margin-bottom: 20px;
    border-radius: 4px;
    overflow: hidden;
}
.post_desx {
    float: left;
    width: 50%;
    padding-left: 20px;
}
.post_desx h3.title {
    font-size: 14px;
    overflow: hidden;
    -webkit-line-clamp: 3;
    -webkit-box-orient: vertical;
    display: -webkit-box;
}
.post_desx p {
    font-size: 12px;
    color: #999;
}		</style>
</head>
<body class="post-template-default single single-post postid-204620 single-format-standard wp-custom-logo theme-storycle woocommerce-no-js tribe-no-js page-template-var-www-catholicherald-co-uk-wp-content-themes-storycle-page-php group-blog content-separate-style page-layout-fullwidth blog-default position-one-right-sidebar sidebar-1-3  skin-default elementor-default elementor-kit-200183">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WBKQBSQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="page" class="site site--layout-fullwidth">
<div class="site-inner"> 
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner">
<div data-elementor-type="jet_header" data-elementor-id="2027" class="elementor elementor-2027" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-6a15 elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="6a15" data-element_type="section">
<div class="elementor-container elementor-column-gap-extended">
<div class="elementor-row">
<div class="elementor-element elementor-element-311e elementor-column elementor-col-33 elementor-top-column" data-id="311e" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-1159 elementor-widget elementor-widget-jet-logo" data-id="1159" data-element_type="widget" data-widget_type="jet-logo.default">
<div class="elementor-widget-container">
<div class="elementor-jet-logo jet-blocks"><div class="jet-logo jet-logo-type-image jet-logo-display-block">
<a href="https://catholicherald.co.uk/" class="jet-logo__link"><img src="https://catholicherald.co.uk/wp-content/uploads/2019/09/CH-logo.png" class="jet-logo__img" alt="Catholic Herald" width="986" height="72"></a></div>
</div> </div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-47cc elementor-column elementor-col-66 elementor-top-column" data-id="47cc" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-6528424 elementor-widget elementor-widget-text-editor" data-id="6528424" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p><strong><input id="idg-io-safe-browsing-enabled" type="hidden" /></strong></p></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-6df7 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="6df7" data-element_type="section">
<div class="elementor-container elementor-column-gap-extended">
<div class="elementor-row">
<div class="elementor-element elementor-element-45f6 elementor-column elementor-col-100 elementor-top-column" data-id="45f6" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<section class="elementor-element elementor-element-1291 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="1291" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-element elementor-element-3b1b elementor-column elementor-col-33 elementor-inner-column" data-id="3b1b" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-412a elementor-widget elementor-widget-jet-mega-menu" data-id="412a" data-element_type="widget" data-widget_type="jet-mega-menu.default">
<div class="elementor-widget-container">
<div class="menu-top-menu-rs-container"><div class="jet-menu-container"><div class="jet-menu-inner"><ul class="jet-menu  jet-menu--animation-type-move-down "><li id="jet-menu-item-196832" class="jet-menu-item jet-menu-item-type-custom jet-menu-item-object-custom jet-menu-item-home jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-196832"><a href="https://catholicherald.co.uk/" class="top-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">HOME</div></div></a></li>
<li id="jet-menu-item-187267" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-current-post-ancestor jet-current-menu-parent jet-current-post-parent jet-menu-item-has-children jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-187267"><a href="https://catholicherald.co.uk/section/news/" class="top-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">NEWS</div><i class="jet-dropdown-arrow fa fa-angle-down"></i></div></a>
<ul class="jet-sub-menu">
<li id="jet-menu-item-175475" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-175475 jet-sub-menu-item"><a href="https://catholicherald.co.uk/section/us/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">United States</div></div></a></li>
<li id="jet-menu-item-176302" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-176302 jet-sub-menu-item"><a href="https://catholicherald.co.uk/section/uk/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">United Kingdom</div></div></a></li>
<li id="jet-menu-item-175474" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-current-post-ancestor jet-current-menu-parent jet-current-post-parent jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-175474 jet-sub-menu-item"><a href="https://catholicherald.co.uk/section/vatican/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Vatican</div></div></a></li>
</ul>
</li>
<li id="jet-menu-item-202694" class="jet-menu-item jet-menu-item-type-post_type jet-menu-item-object-page jet-menu-item-has-children jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-202694"><a href="https://catholicherald.co.uk/all-sections/" class="top-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">SECTIONS</div><i class="jet-dropdown-arrow fa fa-angle-down"></i></div></a>
<ul class="jet-sub-menu">
<li id="jet-menu-item-202695" class="jet-menu-item jet-menu-item-type-post_type jet-menu-item-object-page jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-202695 jet-sub-menu-item"><a href="https://catholicherald.co.uk/all-sections/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">All</div></div></a></li>
<li id="jet-menu-item-187432" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-187432 jet-sub-menu-item"><a href="https://catholicherald.co.uk/section/arts/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Arts</div></div></a></li>
<li id="jet-menu-item-187433" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-187433 jet-sub-menu-item"><a href="https://catholicherald.co.uk/section/books/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Books</div></div></a></li>
<li id="jet-menu-item-187434" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-187434 jet-sub-menu-item"><a href="https://catholicherald.co.uk/section/cover-story/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Cover Story</div></div></a></li>
<li id="jet-menu-item-187436" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-187436 jet-sub-menu-item"><a href="https://catholicherald.co.uk/section/features/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Features</div></div></a></li>
<li id="jet-menu-item-187437" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-187437 jet-sub-menu-item"><a href="https://catholicherald.co.uk/section/spirituallife-magazine-2/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Life &#038; Soul</div></div></a></li>
<li id="jet-menu-item-187438" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-187438 jet-sub-menu-item"><a href="https://catholicherald.co.uk/section/opinion/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Opinion<div class="jet-menu-item-desc sub-level-desc"> </div></div></div></a></li>
<li id="jet-menu-item-187439" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-187439 jet-sub-menu-item"><a href="https://catholicherald.co.uk/section/sports/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Sports</div></div></a></li>
<li id="jet-menu-item-187440" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-187440 jet-sub-menu-item"><a href="https://catholicherald.co.uk/section/tech/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Tech</div></div></a></li>
</ul>
</li>
<li id="jet-menu-item-202875" class="jet-menu-item jet-menu-item-type-post_type jet-menu-item-object-page jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-202875"><a href="https://catholicherald.co.uk/chapter-house/" class="top-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">CHAPTER HOUSE</div></div></a></li>
<li id="jet-menu-item-189246" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-189246"><a href="https://catholicherald.co.uk/section/magazine/" class="top-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">MAGAZINE</div></div></a></li>
<li id="jet-menu-item-187272" class="jet-menu-item jet-menu-item-type-post_type jet-menu-item-object-page jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-187272"><a href="https://catholicherald.co.uk/newsletters/" class="top-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">NEWSLETTERS</div></div></a></li>
<li id="jet-menu-item-200513" class="jet-menu-item jet-menu-item-type-post_type jet-menu-item-object-page jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-200513"><a href="https://catholicherald.co.uk/behindtheheadlines/" class="top-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">PODCASTS</div></div></a></li>
<li id="jet-menu-item-203464" class="jet-menu-item jet-menu-item-type-post_type jet-menu-item-object-page jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-203464"><a href="https://catholicherald.co.uk/jobs/" class="top-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">JOBS</div></div></a></li>
<li id="jet-menu-item-201970" class="jet-menu-item jet-menu-item-type-post_type jet-menu-item-object-page jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-201970"><a href="https://catholicherald.co.uk/subscribe/" class="top-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">SUBSCRIBE</div></div></a></li>
</ul></div></div></div> </div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-14b8 elementor-column elementor-col-33 elementor-inner-column" data-id="14b8" data-element_type="column">
<div class="elementor-column-wrap">
<div class="elementor-widget-wrap">
</div>
</div>
</div>
<div class="elementor-element elementor-element-26d6748 elementor-column elementor-col-33 elementor-inner-column" data-id="26d6748" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-3ef0863 elementor-widget elementor-widget-jet-search" data-id="3ef0863" data-element_type="widget" data-widget_type="jet-search.default">
<div class="elementor-widget-container">
<div class="elementor-jet-search jet-blocks"><div class="jet-search"><div class="jet-search__popup jet-search__popup--move-up-effect">
<div class="jet-search__popup-content"><form role="search" method="get" class="jet-search__form" action="https://catholicherald.co.uk/">
<label class="jet-search__label">
<input type="search" class="jet-search__field" placeholder="Search &hellip;" value="" name="s" />
</label>
<button type="submit" class="jet-search__submit"><span class="jet-search__submit-icon jet-blocks-icon"><i aria-hidden="true" class="fas fa-search"></i></span></button>
</form><button type="button" class="jet-search__popup-close"><span class="jet-search__popup-close-icon jet-blocks-icon"><i aria-hidden="true" class="far fa-window-close"></i></span></button></div>
</div>
<div class="jet-search__popup-trigger-container">
<button type="button" class="jet-search__popup-trigger"><span class="jet-search__popup-trigger-icon jet-blocks-icon"><i aria-hidden="true" class="fas fa-search"></i></span></button>
</div></div></div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</header>
<div id="content" class="site-content">
<div class="site-content__wrap container">
<div class="row">
<div id="primary" class="col-xs-12 col-lg-8">
<main id="main" class="site-main" role="main">
<div class="card-wrapper"><article id="post-204620" class="post-204620 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-vatican has-thumb has-featured">
<div class="entry-meta entry-meta-top"><div class="post__cats"><a class="link-category-news" href="https://catholicherald.co.uk/section/news/" rel="tag">News</a> <a class="link-category-vatican" href="https://catholicherald.co.uk/section/vatican/" rel="tag">Vatican</a></div><div class="cherry-trend-rating"><div class="cherry-trend-rating__stars cherry-trend-stars" data-post="204620" data-format="%1$s %3$s (%2$s)"><span class="cherry-trend-stars__item cherry-trend-star" data-rate="5">5</span><span class="cherry-trend-stars__item cherry-trend-star" data-rate="4">4</span><span class="cherry-trend-stars__item cherry-trend-star" data-rate="3">3</span><span class="cherry-trend-stars__item cherry-trend-star" data-rate="2">2</span><span class="cherry-trend-stars__item cherry-trend-star" data-rate="1">1</span></div> <span class="cherry-trend-rating__val">0</span> (<span class="cherry-trend-rating__votes">0 votes</span>)</div><span class="post-reading-time">The estimated reading time is 2 minutes</span></div>
<header class="entry-header">
<h1 class="entry-title">Benedict XVI returns to Rome after visiting ill brother in Germany</h1> </header>
<div class="entry-meta entry-meta-main"><div class="posted-by vcard posted-by--avatar">
<div class="posted-by__avatar"><img alt='Courtney Mares' src='https://secure.gravatar.com/avatar/5cc060207dc872eb5a34369b74307192?s=30&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5cc060207dc872eb5a34369b74307192?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' /></div>
<div class="posted-by__content"><a href="https://catholicherald.co.uk/author/courtney-mares/" class="posted-by__author fn" rel="author">Courtney Mares/CNA</a></div>
</div><span class="post__date"><a href="https://catholicherald.co.uk/2020/06/22/" class="post__date-link"><time datetime="2020-06-22T12:29:55+01:00"><i class="mdi mdi-calendar-clock"></i>June 22, 2020 at 12:29 pm</time></a></span><div class="cherry-trend-views"><span class="cherry-trend-views__count" data-id="204620">5</span> <span class="cherry-trend-views__suffix">Views</span></div></div>
<figure class="post-thumbnail"><img class="post-thumbnail__img wp-post-image" src="https://catholicherald.co.uk/wp-content/uploads/2020/06/GettyImages-1221899135-770x540.jpg" alt="Benedict XVI returns to Rome after visiting ill brother in Germany" width="770" height="540"></figure>
<div class="entry-content">
<div class="pigeon-first-p" style="display:none;"><p>Pope emeritus Benedict XVI arrived back in Rome on Monday after a four-day trip to Germany to visit his ailing brother.</p>
<p>The Diocese of Regensburg reported June 22 that 93-year-old Benedict XVI said goodbye to his 96-year-old brother, Msgr. Georg Ratzinger, who is in poor health, before departing for Munich airport.</p>
<p>“It is perhaps the last time that the two brothers, Georg and Joseph Ratzinger, will see each other in this world,” the Regensburg diocese said in an earlier statement.</p>
<p>Benedict XVI was accompanied on the journey to the airport by Bishop Rudolf Voderholzer of Regensburg. Before the pope emeritus boarded an Italian air force plane he was greeted by Bavaria’s premier Markus Söder. The Süddeutsche Zeitung, a German daily newspaper, quoted Söder as saying that the encounter was a moment of “joy and melancholy.”</p>
<p>Benedict XVI was born Joseph Aloisius Ratzinger in the town of Marktl in Bavaria in 1927. His older brother Georg is his last living family member.</p>
<p>On his final full day in Bavaria, Benedict XVI offered Sunday Mass with his brother in Luzengasse, Regensburg. He later went to pray at the shrine of St. Wolfgang, the patron saint of Regensburg diocese.</p>
<p>Archbishop Nikola Eterović, the apostolic nuncio in Germany, travelled from Berlin to meet with the pope emeritus in Regensburg over the weekend.</p>
<p>&#8220;It is an honour to welcome the pope emeritus again in Germany, even in this difficult family situation,” Eterović said June 21 following their meeting.</p>
<p>The nuncio said his impression during his meeting with Benedict was “that he feels good here in Regensburg.”</p>
<p>The former pope arrived in Bavaria on Thursday, June 16. Immediately upon his arrival, Benedict went to see his brother, the diocese reported. The brothers celebrated Mass together at the house in Regensburg and the pope emeritus then went to the diocesan seminary, where he stayed throughout the visit. In the evening, he returned to see his brother again.</p>
<p>On Friday, the two celebrated Mass for the Solemnity of the Sacred Heart of Jesus, according to a statement.</p>
<p>On Saturday the former pope visited the residence in Pentling, just outside Regensburg, where he lived while serving as a professor from 1970 to 1977.</p>
<p>His last time seeing the home was during his 2006 pastoral trip to Bavaria.</p>
<p>The diocese said Benedict XVI then stopped at the Ziegetsdorf cemetery to spend time in prayer at the graves of his parents and sister.</p>
<p>Christian Schaller, deputy head of the Pope Benedict XVI Institute, told Regensburg diocese that during the pope emeritus’ visit to his former home “memories awoke.”</p>
<p>“It was a trip back in time,” he said.</p>
<p>Benedict stayed at his Pentling home and in its garden for about 45 minutes, and was reportedly moved by old family portraits.</p>
<p>During his visit to the cemetery an Our Father and Hail Mary were prayed.</p>
<p>“I have the impression that the visit is a source of strength for both brothers,” Schaller said.</p>
<p>According to Regensburg diocese, “Benedict XVI is traveling in the company of his secretary, Archbishop Georg Gänswein, his doctor, his nurse and a religious sister. The Pope emeritus made the decision to travel to his brother in Regensburg at short notice, after consulting with Pope Francis.”</p>
<p>Msgr. Georg Ratzinger is a former choir master of the Regensburger Domspatzen, the cathedral choir of Regensburg.</p>
<p>On June 29, 2011, he celebrated his 60th anniversary as a priest in Rome together with his brother. Both men were ordained priests in 1951.</p>
<div class="pvc_clear"></div>
<p id="pvc_stats_204620" class="pvc_stats total_only  pvc_load_by_ajax_update" data-element-id="204620" style=""><i class="pvc-stats-icon medium" aria-hidden="true"><svg aria-hidden="true" focusable="false" data-prefix="far" data-icon="chart-bar" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" class="svg-inline--fa fa-chart-bar fa-w-16 fa-2x"><path fill="currentColor" d="M396.8 352h22.4c6.4 0 12.8-6.4 12.8-12.8V108.8c0-6.4-6.4-12.8-12.8-12.8h-22.4c-6.4 0-12.8 6.4-12.8 12.8v230.4c0 6.4 6.4 12.8 12.8 12.8zm-192 0h22.4c6.4 0 12.8-6.4 12.8-12.8V140.8c0-6.4-6.4-12.8-12.8-12.8h-22.4c-6.4 0-12.8 6.4-12.8 12.8v198.4c0 6.4 6.4 12.8 12.8 12.8zm96 0h22.4c6.4 0 12.8-6.4 12.8-12.8V204.8c0-6.4-6.4-12.8-12.8-12.8h-22.4c-6.4 0-12.8 6.4-12.8 12.8v134.4c0 6.4 6.4 12.8 12.8 12.8zM496 400H48V80c0-8.84-7.16-16-16-16H16C7.16 64 0 71.16 0 80v336c0 17.67 14.33 32 32 32h464c8.84 0 16-7.16 16-16v-16c0-8.84-7.16-16-16-16zm-387.2-48h22.4c6.4 0 12.8-6.4 12.8-12.8v-70.4c0-6.4-6.4-12.8-12.8-12.8h-22.4c-6.4 0-12.8 6.4-12.8 12.8v70.4c0 6.4 6.4 12.8 12.8 12.8z" class=""></path></svg></i> <img onerror="this.src='https://catholicherald.co.uk/wp-content/uploads/2019/10/Catholic-Herald-1.jpg'" src="https://catholicherald.co.uk/wp-content/plugins/page-views-count/ajax-loader.gif" border=0 /></p>
<div class="pvc_clear"></div>
</div><div class="pigeon-context-promotion" style="display:none;"><p class="pigeon-cta">This page is available to subscribers. <a href="#" class="pigeon-open">Click here to sign in or get access</a>.</p></div> </div>
<footer class="entry-footer"><div class="cs-share cs-share--icon cs-share--single cs-share--rounded">
<span class="cs-share__icon"><i class="mdi mdi-share-variant"></i></span><h4 class="cs-share__title">Share</h4> <ul class="cs-share__list">
<li class="cs-share__item">
<a class="cs-share__link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcatholicherald.co.uk%2Fbenedict-xvi-returns-to-rome-after-visiting-ill-brother-in-germany%2F&amp;t=Benedict+XVI+returns+to+Rome+after+visiting+ill+brother+in+Germany" target="_blank" rel="nofollow" title="Share on Facebook">
<span class="cs-share__link-text">Facebook</span>
</a>
</li>
<li class="cs-share__item">
<a class="cs-share__link" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fcatholicherald.co.uk%2Fbenedict-xvi-returns-to-rome-after-visiting-ill-brother-in-germany%2F&amp;text=Benedict+XVI+returns+to+Rome+after+visiting+ill+brother+in+Germany" target="_blank" rel="nofollow" title="Share on Twitter">
<span class="cs-share__link-text">Twitter</span>
</a>
</li>
<li class="cs-share__item">
<a class="cs-share__link" href="https://plus.google.com/share?url=https%3A%2F%2Fcatholicherald.co.uk%2Fbenedict-xvi-returns-to-rome-after-visiting-ill-brother-in-germany%2F" target="_blank" rel="nofollow" title="Share on Google+">
<span class="cs-share__link-text">Google+</span>
</a>
</li>
<li class="cs-share__item">
<a class="cs-share__link" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fcatholicherald.co.uk%2Fbenedict-xvi-returns-to-rome-after-visiting-ill-brother-in-germany%2F&amp;title=Benedict+XVI+returns+to+Rome+after+visiting+ill+brother+in+Germany&amp;summary=Benedict+XVI+has+arrived+back+in+Rome+after+a+four-day+trip+to+Germany+to+visit+his+ailing+brother&amp;source=https%3A%2F%2Fcatholicherald.co.uk%2Fbenedict-xvi-returns-to-rome-after-visiting-ill-brother-in-germany%2F" target="_blank" rel="nofollow" title="Share on LinkedIn">
<span class="cs-share__link-text">LinkedIn</span>
</a>
</li>
<li class="cs-share__item">
<a class="cs-share__link" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fcatholicherald.co.uk%2Fbenedict-xvi-returns-to-rome-after-visiting-ill-brother-in-germany%2F&amp;description=Benedict+XVI+returns+to+Rome+after+visiting+ill+brother+in+Germany&amp;media=https%3A%2F%2Fcatholicherald.co.uk%2Fwp-content%2Fuploads%2F2020%2F06%2FGettyImages-1221899135.jpg" target="_blank" rel="nofollow" title="Share on Pinterest">
<span class="cs-share__link-text">Pinterest</span>
</a>
</li>
</ul>
</div>
</footer>
</article>
<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://catholicherald.co.uk/missing-catholic-priest-found-dead-inside-a-well-in-kerala/" rel="prev"><span class="nav-text"><i class="mdi mdi-chevron-double-left"></i>Previous article</span><span class="nav-post-title">Missing Catholic priest found dead inside a well in Kerala</span></a></div><div class="nav-next"><a href="https://catholicherald.co.uk/bishop-condemns-plans-to-relax-sunday-trading-laws/" rel="next"><span class="nav-text">Next article<i class="mdi mdi-chevron-double-right"></i></span><span class="nav-post-title">Bishop condemns plans to relax Sunday trading laws</span></a></div></div>
</nav></div>
<div class="related-posts">
<div class="related-posts__header">
<h4 class="related-posts__title">Other Posts</h4> <ul class="related-posts__nav">
<li class="related-posts__nav-item active" data-tab="related-query">
Related Articles </li>
<li class="related-posts__nav-item" data-tab="author-query">
More from Author </li>
</ul>
</div>
<div class="related-posts__content">
<div class="related-posts__tab active" data-tab="related-query">
<div class="row">
<article class="related-post col-xs-12 col-md-6 col-xl-6 related-query has-thumb">
<div class="related-post__inner">
<figure class="related-post__thumb post-thumbnail"><a href="https://catholicherald.co.uk/bishop-condemns-plans-to-relax-sunday-trading-laws/" class="post-thumbnail__link"><img src="https://catholicherald.co.uk/wp-content/uploads/2018/12/5845008645_2500dfc4b7_b.jpg" alt="Bishop condemns plans to relax Sunday trading laws" class="post-thumbnail__img" width="370" height="247"></a></figure>
<div class="related-post__content">
<header class="entry-header"><h6 class="entry-title"><a href="https://catholicherald.co.uk/bishop-condemns-plans-to-relax-sunday-trading-laws/" title="Bishop condemns plans to relax Sunday trading laws" rel="bookmark">Bishop condemns plans to relax Sunday trading laws</a></h6></header>
<div class="entry-meta"><span class="post__date"><a href="https://catholicherald.co.uk/2020/06/22/" class="post__date-link"><i class="mdi mdi-calendar-clock"></i>47 mins ago</a></span></div>
<div class="entry-content"></div>
</div>
</div>
</article>
<article class="related-post col-xs-12 col-md-6 col-xl-6 related-query has-thumb">
<div class="related-post__inner">
<figure class="related-post__thumb post-thumbnail"><a href="https://catholicherald.co.uk/missing-catholic-priest-found-dead-inside-a-well-in-kerala/" class="post-thumbnail__link"><img src="https://catholicherald.co.uk/wp-content/uploads/2020/06/GettyImages-935502712-370x260.jpg" alt="Missing Catholic priest found dead inside a well in Kerala" class="post-thumbnail__img" width="370" height="260"></a></figure>
<div class="related-post__content">
<header class="entry-header"><h6 class="entry-title"><a href="https://catholicherald.co.uk/missing-catholic-priest-found-dead-inside-a-well-in-kerala/" title="Missing Catholic priest found dead inside a well in Kerala" rel="bookmark">Missing Catholic priest found dead inside a well in Kerala</a></h6></header>
<div class="entry-meta"><span class="post__date"><a href="https://catholicherald.co.uk/2020/06/22/" class="post__date-link"><i class="mdi mdi-calendar-clock"></i>48 mins ago</a></span></div>
<div class="entry-content"></div>
</div>
</div>
</article>
<article class="related-post col-xs-12 col-md-6 col-xl-6 related-query has-thumb">
<div class="related-post__inner">
<figure class="related-post__thumb post-thumbnail"><a href="https://catholicherald.co.uk/benedict-xvi-to-return-to-rome-today-after-visit-with-ailing-brother-in-germany/" class="post-thumbnail__link"><img src="https://catholicherald.co.uk/wp-content/uploads/2019/04/GettyImages-463412628.jpg" alt="Benedict XVI to return to Rome today after visit with ailing brother in Germany" class="post-thumbnail__img" width="370" height="246"></a></figure>
<div class="related-post__content">
<header class="entry-header"><h6 class="entry-title"><a href="https://catholicherald.co.uk/benedict-xvi-to-return-to-rome-today-after-visit-with-ailing-brother-in-germany/" title="Benedict XVI to return to Rome today after visit with ailing brother in Germany" rel="bookmark">Benedict XVI to return to Rome today after visit with&hellip;</a></h6></header>
<div class="entry-meta"><span class="post__date"><a href="https://catholicherald.co.uk/2020/06/22/" class="post__date-link"><i class="mdi mdi-calendar-clock"></i>3 hours ago</a></span></div>
<div class="entry-content"></div>
</div>
</div>
</article>
<article class="related-post col-xs-12 col-md-6 col-xl-6 related-query has-thumb">
<div class="related-post__inner">
<figure class="related-post__thumb post-thumbnail"><a href="https://catholicherald.co.uk/cardinal-pells-prison-journal-will-be-spiritual-classic-publisher-says/" class="post-thumbnail__link"><img src="https://catholicherald.co.uk/wp-content/uploads/2020/02/20200214T1427-0087-CNS-PELL-AUSTRALIA-HIGH-COURT-370x260.jpg" alt="Cardinal Pell&#039;s prison journal will be &#039;spiritual classic,&#039; publisher says" class="post-thumbnail__img" width="370" height="260"></a></figure>
<div class="related-post__content">
<header class="entry-header"><h6 class="entry-title"><a href="https://catholicherald.co.uk/cardinal-pells-prison-journal-will-be-spiritual-classic-publisher-says/" title="Cardinal Pell's prison journal will be 'spiritual classic,' publisher says" rel="bookmark">Cardinal Pell's prison journal will be 'spiritual classic,' publisher says</a></h6></header>
<div class="entry-meta"><span class="post__date"><a href="https://catholicherald.co.uk/2020/06/22/" class="post__date-link"><i class="mdi mdi-calendar-clock"></i>3 hours ago</a></span></div>
<div class="entry-content"></div>
</div>
</div>
</article>
<article class="related-post col-xs-12 col-md-6 col-xl-6 related-query has-thumb">
<div class="related-post__inner">
<figure class="related-post__thumb post-thumbnail"><a href="https://catholicherald.co.uk/pope-francis-to-catholics-do-not-fear-persecution-violence/" class="post-thumbnail__link"><img src="https://catholicherald.co.uk/wp-content/uploads/2020/06/Pope_Francis_gives_his_Angelus_address_June_8_2020_Credit_Vatican_Media_CNA-370x260.jpg" alt="Pope Francis to Catholics: Do not fear persecution, violence" class="post-thumbnail__img" width="370" height="260"></a></figure>
<div class="related-post__content">
<header class="entry-header"><h6 class="entry-title"><a href="https://catholicherald.co.uk/pope-francis-to-catholics-do-not-fear-persecution-violence/" title="Pope Francis to Catholics: Do not fear persecution, violence" rel="bookmark">Pope Francis to Catholics: Do not fear persecution, violence</a></h6></header>
<div class="entry-meta"><span class="post__date"><a href="https://catholicherald.co.uk/2020/06/22/" class="post__date-link"><i class="mdi mdi-calendar-clock"></i>3 hours ago</a></span></div>
<div class="entry-content"></div>
</div>
</div>
</article>
<article class="related-post col-xs-12 col-md-6 col-xl-6 related-query has-thumb">
<div class="related-post__inner">
<figure class="related-post__thumb post-thumbnail"><a href="https://catholicherald.co.uk/after-st-junipero-serra-statue-is-torn-down-san-francisco-archbishop-says-protests-being-hijacked-by-violence/" class="post-thumbnail__link"><img src="https://catholicherald.co.uk/wp-content/uploads/2020/06/Screen-Shot-2020-06-21-at-10.52.09-370x260.png" alt="After St Junipero Serra statue is torn down, San Francisco archbishop says protests being ‘hijacked’ by violence" class="post-thumbnail__img" width="370" height="260"></a></figure>
<div class="related-post__content">
<header class="entry-header"><h6 class="entry-title"><a href="https://catholicherald.co.uk/after-st-junipero-serra-statue-is-torn-down-san-francisco-archbishop-says-protests-being-hijacked-by-violence/" title="After St Junipero Serra statue is torn down, San Francisco archbishop says protests being ‘hijacked’ by violence" rel="bookmark">After St Junipero Serra statue is torn down, San Francisco&hellip;</a></h6></header>
<div class="entry-meta"><span class="post__date"><a href="https://catholicherald.co.uk/2020/06/21/" class="post__date-link"><i class="mdi mdi-calendar-clock"></i>1 day ago</a></span></div>
<div class="entry-content"></div>
</div>
</div>
</article>
<article class="related-post col-xs-12 col-md-6 col-xl-6 related-query has-thumb">
<div class="related-post__inner">
<figure class="related-post__thumb post-thumbnail"><a href="https://catholicherald.co.uk/pope-francis-adds-three-titles-to-catholic-litany-of-the-blessed-virgin-mary/" class="post-thumbnail__link"><img src="https://catholicherald.co.uk/wp-content/uploads/2020/04/20200427T1012-1919-CNS-TEXT-COVID-PRAYERS_800-370x260.jpg" alt="Pope Francis adds three titles to Catholic litany of the Blessed Virgin Mary" class="post-thumbnail__img" width="370" height="260"></a></figure>
<div class="related-post__content">
<header class="entry-header"><h6 class="entry-title"><a href="https://catholicherald.co.uk/pope-francis-adds-three-titles-to-catholic-litany-of-the-blessed-virgin-mary/" title="Pope Francis adds three titles to Catholic litany of the Blessed Virgin Mary" rel="bookmark">Pope Francis adds three titles to Catholic litany of the&hellip;</a></h6></header>
<div class="entry-meta"><span class="post__date"><a href="https://catholicherald.co.uk/2020/06/20/" class="post__date-link"><i class="mdi mdi-calendar-clock"></i>2 days ago</a></span></div>
<div class="entry-content"></div>
</div>
</div>
</article>
<article class="related-post col-xs-12 col-md-6 col-xl-6 related-query has-thumb">
<div class="related-post__inner">
<figure class="related-post__thumb post-thumbnail"><a href="https://catholicherald.co.uk/cardinal-sarah-remains-head-of-vatican-liturgy-department-after-75th-birthday/" class="post-thumbnail__link"><img src="https://catholicherald.co.uk/wp-content/uploads/2020/03/CNA_5d9d662b94d50_164761_1-370x260.jpg" alt="Cardinal Sarah remains head of Vatican liturgy department after 75th birthday" class="post-thumbnail__img" width="370" height="260"></a></figure>
<div class="related-post__content">
<header class="entry-header"><h6 class="entry-title"><a href="https://catholicherald.co.uk/cardinal-sarah-remains-head-of-vatican-liturgy-department-after-75th-birthday/" title="Cardinal Sarah remains head of Vatican liturgy department after 75th birthday" rel="bookmark">Cardinal Sarah remains head of Vatican liturgy department after 75th&hellip;</a></h6></header>
<div class="entry-meta"><span class="post__date"><a href="https://catholicherald.co.uk/2020/06/19/" class="post__date-link"><i class="mdi mdi-calendar-clock"></i>3 days ago</a></span></div>
<div class="entry-content"></div>
</div>
</div>
</article>
</div>
</div>
<div class="related-posts__tab" data-tab="author-query">
<div class="row">
<article class="related-post col-xs-12 col-md-6 col-xl-6 author-query has-thumb">
<div class="related-post__inner">
<figure class="related-post__thumb post-thumbnail"><a href="https://catholicherald.co.uk/pope-francis-discover-the-riches-hidden-in-jesuss-sacred-heart/" class="post-thumbnail__link"><img src="https://catholicherald.co.uk/wp-content/uploads/2019/06/Interior_of_Chiesa_dei_Gesuiti_Venice_-_left_nave_-_Sacro_Cuore_di_Gesù_copia_di_Alessandro_Revera_dalloriginale_da_Pompeo_Battoni-370x260.jpg" alt="Pope Francis: Discover the riches hidden in Jesus&#039;s Sacred Heart" class="post-thumbnail__img" width="370" height="260"></a></figure>
<div class="related-post__content">
<header class="entry-header"><h6 class="entry-title"><a href="https://catholicherald.co.uk/pope-francis-discover-the-riches-hidden-in-jesuss-sacred-heart/" title="Pope Francis: Discover the riches hidden in Jesus's Sacred Heart" rel="bookmark">Pope Francis: Discover the riches hidden in Jesus's Sacred Heart</a></h6></header>
<div class="entry-meta"><span class="post__date"><a href="https://catholicherald.co.uk/2020/06/17/" class="post__date-link"><i class="mdi mdi-calendar-clock"></i>5 days ago</a></span></div>
<div class="entry-content"></div>
</div>
</div>
</article>
<article class="related-post col-xs-12 col-md-6 col-xl-6 author-query has-thumb">
<div class="related-post__inner">
<figure class="related-post__thumb post-thumbnail"><a href="https://catholicherald.co.uk/cardinal-turkson-delivers-face-masks-care-packages-to-romani-families/" class="post-thumbnail__link"><img src="https://catholicherald.co.uk/wp-content/uploads/2020/06/20200615T0859-2695-CNS-COVID-TURKSON-ROMA_800-370x260.jpg" alt="Cardinal Turkson delivers face masks, care packages to Romani families" class="post-thumbnail__img" width="370" height="260"></a></figure>
<div class="related-post__content">
<header class="entry-header"><h6 class="entry-title"><a href="https://catholicherald.co.uk/cardinal-turkson-delivers-face-masks-care-packages-to-romani-families/" title="Cardinal Turkson delivers face masks, care packages to Romani families" rel="bookmark">Cardinal Turkson delivers face masks, care packages to Romani families</a></h6></header>
<div class="entry-meta"><span class="post__date"><a href="https://catholicherald.co.uk/2020/06/15/" class="post__date-link"><i class="mdi mdi-calendar-clock"></i>7 days ago</a></span></div>
<div class="entry-content"></div>
</div>
</div>
</article>
<article class="related-post col-xs-12 col-md-6 col-xl-6 author-query has-thumb">
<div class="related-post__inner">
<figure class="related-post__thumb post-thumbnail"><a href="https://catholicherald.co.uk/pope-francis-the-eucharist-gives-us-christs-healing-love/" class="post-thumbnail__link"><img src="https://catholicherald.co.uk/wp-content/uploads/2020/06/20200614T0715-175-CNS-POPE-CORPUS-CHRISTI-370x260.jpg" alt="Pope Francis: The Eucharist gives us Christ&#039;s healing love" class="post-thumbnail__img" width="370" height="260"></a></figure>
<div class="related-post__content">
<header class="entry-header"><h6 class="entry-title"><a href="https://catholicherald.co.uk/pope-francis-the-eucharist-gives-us-christs-healing-love/" title="Pope Francis: The Eucharist gives us Christ's healing love" rel="bookmark">Pope Francis: The Eucharist gives us Christ's healing love</a></h6></header>
<div class="entry-meta"><span class="post__date"><a href="https://catholicherald.co.uk/2020/06/15/" class="post__date-link"><i class="mdi mdi-calendar-clock"></i>1 week ago</a></span></div>
<div class="entry-content"></div>
</div>
</div>
</article>
<article class="related-post col-xs-12 col-md-6 col-xl-6 author-query has-thumb">
<div class="related-post__inner">
<figure class="related-post__thumb post-thumbnail"><a href="https://catholicherald.co.uk/parish-priest-says-reported-eucharistic-miracle-has-led-to-conversions/" class="post-thumbnail__link"><img src="https://catholicherald.co.uk/wp-content/uploads/2020/06/EWTN_Poland-370x260.jpg" alt="Parish priest says reported Eucharistic miracle has led to conversions" class="post-thumbnail__img" width="370" height="260"></a></figure>
<div class="related-post__content">
<header class="entry-header"><h6 class="entry-title"><a href="https://catholicherald.co.uk/parish-priest-says-reported-eucharistic-miracle-has-led-to-conversions/" title="Parish priest says reported Eucharistic miracle has led to conversions" rel="bookmark">Parish priest says reported Eucharistic miracle has led to conversions</a></h6></header>
<div class="entry-meta"><span class="post__date"><a href="https://catholicherald.co.uk/2020/06/11/" class="post__date-link"><i class="mdi mdi-calendar-clock"></i>2 weeks ago</a></span></div>
<div class="entry-content"></div>
</div>
</div>
</article>
<article class="related-post col-xs-12 col-md-6 col-xl-6 author-query has-thumb">
<div class="related-post__inner">
<figure class="related-post__thumb post-thumbnail"><a href="https://catholicherald.co.uk/vatican-should-renew-china-deal-for-one-or-two-years-says-negotiator/" class="post-thumbnail__link"><img src="https://catholicherald.co.uk/wp-content/uploads/2020/06/Mass_3_for_journalists_with_Archbishop_Celli_in_Traspontina_Church_Rome_on_Jan_22_2016_Credit_Daniel_Ibanez_CNA_1_22_16-370x260.jpg" alt="Vatican should renew China deal for ‘one or two years,’ says negotiator" class="post-thumbnail__img" width="370" height="260"></a></figure>
<div class="related-post__content">
<header class="entry-header"><h6 class="entry-title"><a href="https://catholicherald.co.uk/vatican-should-renew-china-deal-for-one-or-two-years-says-negotiator/" title="Vatican should renew China deal for ‘one or two years,’ says negotiator" rel="bookmark">Vatican should renew China deal for ‘one or two years,’&hellip;</a></h6></header>
<div class="entry-meta"><span class="post__date"><a href="https://catholicherald.co.uk/2020/06/09/" class="post__date-link"><i class="mdi mdi-calendar-clock"></i>2 weeks ago</a></span></div>
<div class="entry-content"></div>
</div>
</div>
</article>
<article class="related-post col-xs-12 col-md-6 col-xl-6 author-query has-thumb">
<div class="related-post__inner">
<figure class="related-post__thumb post-thumbnail"><a href="https://catholicherald.co.uk/pope-francis-tells-catholic-youth-live-the-gospel-like-st-anthony/" class="post-thumbnail__link"><img src="https://catholicherald.co.uk/wp-content/uploads/2020/06/Saint_Anthony_of_Padua_by_El_Greco_c_1580_CNA-370x260.jpg" alt="Pope Francis tells Catholic youth: Live the Gospel like St Anthony" class="post-thumbnail__img" width="370" height="260"></a></figure>
<div class="related-post__content">
<header class="entry-header"><h6 class="entry-title"><a href="https://catholicherald.co.uk/pope-francis-tells-catholic-youth-live-the-gospel-like-st-anthony/" title="Pope Francis tells Catholic youth: Live the Gospel like St Anthony" rel="bookmark">Pope Francis tells Catholic youth: Live the Gospel like St&hellip;</a></h6></header>
<div class="entry-meta"><span class="post__date"><a href="https://catholicherald.co.uk/2020/06/05/" class="post__date-link"><i class="mdi mdi-calendar-clock"></i>2 weeks ago</a></span></div>
<div class="entry-content"></div>
</div>
</div>
</article>
<article class="related-post col-xs-12 col-md-6 col-xl-6 author-query has-thumb">
<div class="related-post__inner">
<figure class="related-post__thumb post-thumbnail"><a href="https://catholicherald.co.uk/vatican-museums-offer-free-entry-to-italian-medical-workers/" class="post-thumbnail__link"><img src="https://catholicherald.co.uk/wp-content/uploads/2020/06/20200601_Reopen_to_the_public_at_the_Vatican_Museums_Daniel_Ibez_28-370x260.jpg" alt="Vatican Museums offer free entry to Italian medical workers" class="post-thumbnail__img" width="370" height="260"></a></figure>
<div class="related-post__content">
<header class="entry-header"><h6 class="entry-title"><a href="https://catholicherald.co.uk/vatican-museums-offer-free-entry-to-italian-medical-workers/" title="Vatican Museums offer free entry to Italian medical workers" rel="bookmark">Vatican Museums offer free entry to Italian medical workers</a></h6></header>
<div class="entry-meta"><span class="post__date"><a href="https://catholicherald.co.uk/2020/06/03/" class="post__date-link"><i class="mdi mdi-calendar-clock"></i>3 weeks ago</a></span></div>
<div class="entry-content"></div>
</div>
</div>
</article>
<article class="related-post col-xs-12 col-md-6 col-xl-6 author-query has-thumb">
<div class="related-post__inner">
<figure class="related-post__thumb post-thumbnail"><a href="https://catholicherald.co.uk/pope-francis-prays-for-the-soul-of-george-floyd-and-for-peace-and-justice-in-us/" class="post-thumbnail__link"><img src="https://catholicherald.co.uk/wp-content/uploads/2020/06/DSC2721-370x260.jpg" alt="Pope Francis prays for the soul of George Floyd and for peace and justice in US" class="post-thumbnail__img" width="370" height="260"></a></figure>
<div class="related-post__content">
<header class="entry-header"><h6 class="entry-title"><a href="https://catholicherald.co.uk/pope-francis-prays-for-the-soul-of-george-floyd-and-for-peace-and-justice-in-us/" title="Pope Francis prays for the soul of George Floyd and for peace and justice in US" rel="bookmark">Pope Francis prays for the soul of George Floyd and&hellip;</a></h6></header>
<div class="entry-meta"><span class="post__date"><a href="https://catholicherald.co.uk/2020/06/03/" class="post__date-link"><i class="mdi mdi-calendar-clock"></i>3 weeks ago</a></span></div>
<div class="entry-content"></div>
</div>
</div>
</article>
</div>
</div>
</div>
</div>
</main>
</div>
<div id="sidebar" class="col-xs-12 col-lg-4 sidebar widget-area" role="complementary"><aside id="storycle-elementor-template-widget-1" class="widget elementor-template-widget"><style id="elementor-post-187240">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</style> <div data-elementor-type="page" data-elementor-id="187240" class="elementor elementor-187240" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-5119be9c elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="5119be9c" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-element elementor-element-4d3ccb6d elementor-column elementor-col-100 elementor-top-column" data-id="4d3ccb6d" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-f7c43da elementor-widget elementor-widget-html" data-id="f7c43da" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">
<a href="/chapter-house"><img src="https://catholicherald.co.uk/wp-content/uploads/2020/05/chapter-house-logo.svg" style="display:block;width:100%;margin-bottom:5px" /></a> </div>
</div>
<div class="elementor-element elementor-element-b1bf312 elementor-widget elementor-widget-shortcode" data-id="b1bf312" data-element_type="widget" data-widget_type="shortcode.default">
<div class="elementor-widget-container">
<div class="elementor-shortcode"> <img style="margin-left: -25px; margin-right: 10px; margin-bottom: 10px;border-radius: 40px; width: 80px; float: left; " src="https://catholicherald.co.uk/wp-content/uploads/2020/06/minoo.jpg" />
<span style="color:#9c3631;font-size: 14px; letter-spacing:0em;">Minoo Dinshaw</span><br /><a style="font-weight:700;color:#333; font-size: 14px;line-height 20px;letter-spacing: 0em;" href="https://catholicherald.co.uk/ch/shelter-from-the-twitter-storm/">Shelter from the (Twitter) storm.</a>
<div style="clear: both;"></div>
<img style="margin-left: -25px; margin-right: 10px; margin-bottom: 10px;border-radius: 40px; width: 80px; float: left; " src="https://catholicherald.co.uk/wp-content/uploads/2020/05/Altieri-2.png" />
<span style="color:#9c3631;font-size: 14px; letter-spacing:0em;">Christopher Altieri</span><br /><a style="font-weight:700;color:#333; font-size: 14px;line-height 20px;letter-spacing: 0em;" href="https://catholicherald.co.uk/ch/on-red-herrings-long-summers-trials-of-patience/">Red Herrings, Long Summers, &#038; Trials of Patience</a>
<div style="clear: both;"></div>
<img style="margin-left: -25px; margin-right: 10px; margin-bottom: 10px;border-radius: 40px; width: 80px; float: left; " src="https://catholicherald.co.uk/wp-content/uploads/2020/06/Katya-Edwards-Square_1.jpg" />
<span style="color:#9c3631;font-size: 14px; letter-spacing:0em;">Katya Edwards</span><br /><a style="font-weight:700;color:#333; font-size: 14px;line-height 20px;letter-spacing: 0em;" href="https://catholicherald.co.uk/ch/rock-n-roll-is-dead-covid-killed-it/">Rock &#8216;n&#8217; Roll is dead. Covid killed it.</a>
<div style="clear: both;"></div>
<img style="margin-left: -25px; margin-right: 10px; margin-bottom: 10px;border-radius: 40px; width: 80px; float: left; " src="https://catholicherald.co.uk/wp-content/uploads/2020/06/AVD-headshot-2.jpg" />
<span style="color:#9c3631;font-size: 14px; letter-spacing:0em;">Alexandra DeSanctis</span><br /><a style="font-weight:700;color:#333; font-size: 14px;line-height 20px;letter-spacing: 0em;" href="https://catholicherald.co.uk/ch/waiting-for-spring/">Waiting for Spring</a>
<div style="clear: both;"></div>
<img style="margin-left: -25px; margin-right: 10px; margin-bottom: 10px;border-radius: 40px; width: 80px; float: left; " src="https://catholicherald.co.uk/wp-content/uploads/2020/05/Brazier-X.png" />
<span style="color:#9c3631;font-size: 14px; letter-spacing:0em;">Colin Brazier</span><br /><a style="font-weight:700;color:#333; font-size: 14px;line-height 20px;letter-spacing: 0em;" href="https://catholicherald.co.uk/ch/football-a-fleeting-love-affair/">Football: A fleeting love affair</a>
<div style="clear: both;"></div>
<img style="margin-left: -25px; margin-right: 10px; margin-bottom: 10px;border-radius: 40px; width: 80px; float: left; " src="https://catholicherald.co.uk/wp-content/uploads/2020/06/Nathan-2019.jpg" />
<span style="color:#9c3631;font-size: 14px; letter-spacing:0em;">Nathan Morley</span><br /><a style="font-weight:700;color:#333; font-size: 14px;line-height 20px;letter-spacing: 0em;" href="https://catholicherald.co.uk/ch/dame-vera-lynn-1917-2020/">Dame Vera Lynn, 1917-2020</a>
<div style="clear: both;"></div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-2cc3dd7 elementor-widget elementor-widget-shortcode" data-id="2cc3dd7" data-element_type="widget" data-widget_type="shortcode.default">
<div class="elementor-widget-container">
<h2 style="font-size:22px; border-bottom: 1px solid #C8C8CD;padding-bottom:5px;">Most Popular</h2><div></div> <div class="elementor-shortcode"><div class="most-views">
<div class="most-vie-pic">
<a href="https://catholicherald.co.uk/benedict-xvi-celebrates-mass-with-his-ill-brother-on-feast-of-the-sacred-heart/"><img src="https://catholicherald.co.uk/wp-content/uploads/2020/06/20200618T1321-2764-CNS-BENEDICT-GERMANY-GEORG-300x169.jpg" alt="" /></a>
</div>
<div class="post_desx">
<h3 class="title"><a href="https://catholicherald.co.uk/benedict-xvi-celebrates-mass-with-his-ill-brother-on-feast-of-the-sacred-heart/">Benedict XVI celebrates Mass with his ill brother on feast of the Sacred Heart</a></h3>
<p><i class="mdi mdi-calendar-clock"></i> 3 days ago</p>
</div>
</div><div class="most-views">
<div class="most-vie-pic">
<a href="https://catholicherald.co.uk/pope-francis-adds-three-titles-to-catholic-litany-of-the-blessed-virgin-mary/"><img src="https://catholicherald.co.uk/wp-content/uploads/2020/04/20200427T1012-1919-CNS-TEXT-COVID-PRAYERS_800-300x201.jpg" alt="" /></a>
</div>
<div class="post_desx">
<h3 class="title"><a href="https://catholicherald.co.uk/pope-francis-adds-three-titles-to-catholic-litany-of-the-blessed-virgin-mary/">Pope Francis adds three titles to Catholic litany of the Blessed Virgin Mary</a></h3>
<p><i class="mdi mdi-calendar-clock"></i> 2 days ago</p>
</div>
</div><div class="most-views">
<div class="most-vie-pic">
<a href="https://catholicherald.co.uk/eucharist-and-tabernacle-stolen-from-north-carolina-catholic-church/"><img src="https://catholicherald.co.uk/wp-content/uploads/2020/06/ihs_tabernacle-300x200.jpg" alt="" /></a>
</div>
<div class="post_desx">
<h3 class="title"><a href="https://catholicherald.co.uk/eucharist-and-tabernacle-stolen-from-north-carolina-catholic-church/">Eucharist and tabernacle stolen from North Carolina Catholic Church</a></h3>
<p><i class="mdi mdi-calendar-clock"></i> 4 days ago</p>
</div>
</div><div class="most-views">
<div class="most-vie-pic">
<a href="https://catholicherald.co.uk/defaced-14th-century-statue-of-virgin-and-child-rescued-from-river/"><img src="https://catholicherald.co.uk/wp-content/uploads/2020/06/2560-300x180.jpg" alt="" /></a>
</div>
<div class="post_desx">
<h3 class="title"><a href="https://catholicherald.co.uk/defaced-14th-century-statue-of-virgin-and-child-rescued-from-river/">Defaced 14th-century statue of Virgin and Child rescued from river</a></h3>
<p><i class="mdi mdi-calendar-clock"></i> 5 days ago</p>
</div>
</div><div class="most-views">
<div class="most-vie-pic">
<a href="https://catholicherald.co.uk/after-st-junipero-serra-statue-is-torn-down-san-francisco-archbishop-says-protests-being-hijacked-by-violence/"><img src="https://catholicherald.co.uk/wp-content/uploads/2020/06/Screen-Shot-2020-06-21-at-10.52.09-300x256.png" alt="" /></a>
</div>
<div class="post_desx">
<h3 class="title"><a href="https://catholicherald.co.uk/after-st-junipero-serra-statue-is-torn-down-san-francisco-archbishop-says-protests-being-hijacked-by-violence/">After St Junipero Serra statue is torn down, San Francisco archbishop says protests being ‘hijacked’ by violence</a></h3>
<p><i class="mdi mdi-calendar-clock"></i> 1 day ago</p>
</div>
</div></div>
</div>
</div>
<div class="elementor-element elementor-element-67760096 elementor-widget elementor-widget-jet-blog-smart-listing" data-id="67760096" data-element_type="widget" data-widget_type="jet-blog-smart-listing.default">
<div class="elementor-widget-container">
<div class="elementor-jet-blog-smart-listing jet-blog"><div class="jet-smart-listing-wrap" data-settings='{&quot;block_title&quot;:&quot;Recent Posts&quot;,&quot;title_tag&quot;:&quot;h4&quot;,&quot;featured_post&quot;:&quot;&quot;,&quot;featured_position&quot;:&quot;top&quot;,&quot;featured_width&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:50,&quot;sizes&quot;:[]},&quot;featured_layout&quot;:&quot;simple&quot;,&quot;featured_image_size&quot;:&quot;storycle-thumb-340-240&quot;,&quot;featured_image_position&quot;:&quot;top&quot;,&quot;featured_image_width&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:50,&quot;sizes&quot;:[]},&quot;featured_excerpt_length&quot;:0,&quot;featured_excerpt_trimmed_ending&quot;:&quot;...&quot;,&quot;featured_read_more&quot;:&quot;&quot;,&quot;featured_read_more_text&quot;:&quot;Read More&quot;,&quot;featured_show_meta&quot;:&quot;yes&quot;,&quot;featured_show_author&quot;:&quot;&quot;,&quot;featured_show_author_icon&quot;:&quot;fa fa-user&quot;,&quot;featured_show_date&quot;:&quot;yes&quot;,&quot;featured_show_date_icon&quot;:&quot;mdi mdi-calendar-clock&quot;,&quot;featured_show_comments&quot;:&quot;&quot;,&quot;featured_show_comments_icon&quot;:&quot;fa fa-comments&quot;,&quot;posts_columns&quot;:1,&quot;posts_rows&quot;:&quot;5&quot;,&quot;image_size&quot;:&quot;thumbnail&quot;,&quot;image_position&quot;:&quot;left&quot;,&quot;image_width&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:50,&quot;sizes&quot;:[]},&quot;excerpt_length&quot;:0,&quot;excerpt_trimmed_ending&quot;:&quot;...&quot;,&quot;read_more&quot;:&quot;&quot;,&quot;read_more_text&quot;:&quot;Read More&quot;,&quot;show_meta&quot;:&quot;yes&quot;,&quot;show_author&quot;:&quot;&quot;,&quot;show_author_icon&quot;:&quot;fa fa-user&quot;,&quot;show_date&quot;:&quot;yes&quot;,&quot;show_date_icon&quot;:&quot;mdi mdi-calendar-clock&quot;,&quot;show_comments&quot;:&quot;&quot;,&quot;show_comments_icon&quot;:&quot;fa fa-comments&quot;,&quot;query_by&quot;:&quot;category&quot;,&quot;category_ids&quot;:&quot;&quot;,&quot;post_tag_ids&quot;:&quot;&quot;,&quot;include_ids&quot;:&quot;&quot;,&quot;exclude_ids&quot;:&quot;&quot;,&quot;meta_query&quot;:&quot;&quot;,&quot;meta_key&quot;:&quot;&quot;,&quot;meta_value&quot;:&quot;&quot;,&quot;show_filter&quot;:&quot;&quot;,&quot;filter_by&quot;:&quot;category&quot;,&quot;show_all_btn&quot;:&quot;yes&quot;,&quot;all_btn_label&quot;:&quot;All&quot;,&quot;more_terms_icon&quot;:&quot;fa fa-ellipsis-h&quot;,&quot;show_arrows&quot;:&quot;&quot;,&quot;arrow_type&quot;:&quot;fa fa-angle-left&quot;,&quot;show_featured_terms&quot;:&quot;yes&quot;,&quot;show_featured_terms_tax&quot;:&quot;category&quot;,&quot;show_terms&quot;:&quot;&quot;,&quot;show_terms_tax&quot;:&quot;category&quot;,&quot;featured_meta_position&quot;:&quot;before&quot;,&quot;meta_position&quot;:&quot;after&quot;,&quot;show_image&quot;:&quot;&quot;,&quot;post_type&quot;:&quot;post&quot;,&quot;post_ids&quot;:&quot;&quot;,&quot;content_related_meta&quot;:[{&quot;meta_label&quot;:&quot;Label&quot;,&quot;_id&quot;:&quot;b967631&quot;,&quot;meta_key&quot;:&quot;&quot;,&quot;meta_format&quot;:&quot;%s&quot;,&quot;meta_callback&quot;:&quot;&quot;,&quot;date_format&quot;:&quot;F j, Y&quot;}],&quot;show_content_related_meta&quot;:&quot;&quot;,&quot;meta_content_related_position&quot;:&quot;before&quot;,&quot;title_related_meta&quot;:[{&quot;meta_label&quot;:&quot;Label&quot;,&quot;_id&quot;:&quot;6c7aad6&quot;,&quot;meta_key&quot;:&quot;&quot;,&quot;meta_format&quot;:&quot;%s&quot;,&quot;meta_callback&quot;:&quot;&quot;,&quot;date_format&quot;:&quot;F j, Y&quot;}],&quot;show_title_related_meta&quot;:&quot;&quot;,&quot;meta_title_related_position&quot;:&quot;before&quot;,&quot;featured_title_length&quot;:&quot;&quot;,&quot;title_length&quot;:&quot;&quot;,&quot;add_button_icon&quot;:&quot;&quot;,&quot;button_icon&quot;:&quot;&quot;,&quot;post_add_button_icon&quot;:&quot;&quot;,&quot;post_button_icon&quot;:&quot;&quot;,&quot;use_custom_query&quot;:&quot;&quot;,&quot;custom_query&quot;:&quot;&quot;}' data-page="1" data-term="0">
<div class="jet-smart-listing__heading"><h4 class="jet-smart-listing__title">Recent Posts</h4></div>
<div class="jet-smart-listing columns-1 rows-5 no-featured"><div class="jet-smart-listing__posts">
<div class="jet-smart-listing__post-wrapper">
<div class="jet-smart-listing__post has-thumb-postion-left">
<div class="jet-smart-listing__post-content"><h6 class="jet-smart-listing__post-title post-title-simple"><a href="https://catholicherald.co.uk/bishop-condemns-plans-to-relax-sunday-trading-laws/">Bishop condemns plans to relax Sunday trading laws</a></h6><div class="jet-smart-listing__meta"><span class="post__date post-meta__item jet-smart-listing__meta-item"><i class="jet-smart-listing__meta-icon mdi mdi-calendar-clock"></i><a href="https://catholicherald.co.uk/2020/06/22/" class="post__date-link "><time datetime="2020-06-22T12:30:40+01:00" title="2020-06-22T12:30:40+01:00">June 22, 2020</time></a></span></div></div>
</div>
</div>
<div class="jet-smart-listing__post-wrapper">
<div class="jet-smart-listing__post has-thumb-postion-left">
<div class="jet-smart-listing__post-content"><h6 class="jet-smart-listing__post-title post-title-simple"><a href="https://catholicherald.co.uk/benedict-xvi-returns-to-rome-after-visiting-ill-brother-in-germany/">Benedict XVI returns to Rome after visiting ill brother in Germany</a></h6><div class="jet-smart-listing__meta"><span class="post__date post-meta__item jet-smart-listing__meta-item"><i class="jet-smart-listing__meta-icon mdi mdi-calendar-clock"></i><a href="https://catholicherald.co.uk/2020/06/22/" class="post__date-link "><time datetime="2020-06-22T12:29:55+01:00" title="2020-06-22T12:29:55+01:00">June 22, 2020</time></a></span></div></div>
</div>
</div>
<div class="jet-smart-listing__post-wrapper">
<div class="jet-smart-listing__post has-thumb-postion-left">
<div class="jet-smart-listing__post-content"><h6 class="jet-smart-listing__post-title post-title-simple"><a href="https://catholicherald.co.uk/missing-catholic-priest-found-dead-inside-a-well-in-kerala/">Missing Catholic priest found dead inside a well in Kerala</a></h6><div class="jet-smart-listing__meta"><span class="post__date post-meta__item jet-smart-listing__meta-item"><i class="jet-smart-listing__meta-icon mdi mdi-calendar-clock"></i><a href="https://catholicherald.co.uk/2020/06/22/" class="post__date-link "><time datetime="2020-06-22T12:29:37+01:00" title="2020-06-22T12:29:37+01:00">June 22, 2020</time></a></span></div></div>
</div>
</div>
<div class="jet-smart-listing__post-wrapper">
<div class="jet-smart-listing__post has-thumb-postion-left">
<div class="jet-smart-listing__post-content"><h6 class="jet-smart-listing__post-title post-title-simple"><a href="https://catholicherald.co.uk/benedict-xvi-to-return-to-rome-today-after-visit-with-ailing-brother-in-germany/">Benedict XVI to return to Rome today after visit with ailing brother in Germany</a></h6><div class="jet-smart-listing__meta"><span class="post__date post-meta__item jet-smart-listing__meta-item"><i class="jet-smart-listing__meta-icon mdi mdi-calendar-clock"></i><a href="https://catholicherald.co.uk/2020/06/22/" class="post__date-link "><time datetime="2020-06-22T10:47:22+01:00" title="2020-06-22T10:47:22+01:00">June 22, 2020</time></a></span></div></div>
</div>
</div>
<div class="jet-smart-listing__post-wrapper">
<div class="jet-smart-listing__post has-thumb-postion-left">
<div class="jet-smart-listing__post-content"><h6 class="jet-smart-listing__post-title post-title-simple"><a href="https://catholicherald.co.uk/cardinal-pells-prison-journal-will-be-spiritual-classic-publisher-says/">Cardinal Pell&#8217;s prison journal will be &#8216;spiritual classic,&#8217; publisher says</a></h6><div class="jet-smart-listing__meta"><span class="post__date post-meta__item jet-smart-listing__meta-item"><i class="jet-smart-listing__meta-icon mdi mdi-calendar-clock"></i><a href="https://catholicherald.co.uk/2020/06/22/" class="post__date-link "><time datetime="2020-06-22T10:43:04+01:00" title="2020-06-22T10:43:04+01:00">June 22, 2020</time></a></span></div></div>
</div>
</div>
</div>
</div>
</div>
<div class="jet-smart-listing-loading"></div></div> </div>
</div>
<section class="elementor-element elementor-element-55c46d91 elementor-section-full_width elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="55c46d91" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-element elementor-element-53e1d0f7 elementor-column elementor-col-100 elementor-inner-column" data-id="53e1d0f7" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-2c208be4 elementor-widget elementor-widget-heading" data-id="2c208be4" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h4 class="elementor-heading-title elementor-size-default">Stay Connected</h4> </div>
</div>
<div class="elementor-element elementor-element-5ada6ffe elementor-social-icons-color-official elementor-shape-rounded elementor-widget elementor-widget-social-icons" data-id="5ada6ffe" data-element_type="widget" data-widget_type="social-icons.default">
<div class="elementor-widget-container">
<div class="elementor-social-icons-wrapper">
<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook-f elementor-repeater-item-12f6290" href="https://www.facebook.com/CatholicHeraldMagazine/" target="_blank">
<span class="elementor-screen-only">Facebook-f</span>
<i class="fab fa-facebook-f"></i> </a>
<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-0e5d37e" href="https://twitter.com/CatholicHerald" target="_blank">
<span class="elementor-screen-only">Twitter</span>
<i class="fab fa-twitter"></i> </a>
<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-0ca514c" href="https://www.youtube.com/user/TheCatholicHerald" target="_blank">
<span class="elementor-screen-only">Youtube</span>
<i class="fab fa-youtube"></i> </a>
<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-d667b5d" href="https://www.instagram.com/catholicheraldmag/" target="_blank">
<span class="elementor-screen-only">Instagram</span>
<i class="fab fa-instagram"></i> </a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</aside></div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo"> <div data-elementor-type="jet_footer" data-elementor-id="1978" class="elementor elementor-1978" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-7075 elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="7075" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-extended">
<div class="elementor-row">
<div class="elementor-element elementor-element-79fe elementor-column elementor-col-100 elementor-top-column" data-id="79fe" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-71b9 jet-nav-mobile-align-center jet-nav-align-center elementor-widget elementor-widget-jet-nav-menu" data-id="71b9" data-element_type="widget" data-widget_type="jet-nav-menu.default">
<div class="elementor-widget-container">
<div class="jet-nav-wrap"><div class="menu-footer-menu-container"><div class="jet-nav jet-nav--horizontal"><div class="menu-item menu-item-type-post_type menu-item-object-page jet-nav__item-176865 jet-nav__item"><a href="https://catholicherald.co.uk/about/" class="menu-item-link menu-item-link-depth-0 menu-item-link-top"><span class="jet-nav-link-text">About Us</span></a></div>
<div class="menu-item menu-item-type-post_type menu-item-object-page jet-nav__item-153543 jet-nav__item"><a href="https://catholicherald.co.uk/contact-us/" class="menu-item-link menu-item-link-depth-0 menu-item-link-top"><span class="jet-nav-link-text">Contact</span></a></div>
<div class="menu-item menu-item-type-post_type menu-item-object-page jet-nav__item-153554 jet-nav__item"><a href="https://catholicherald.co.uk/advertising/" class="menu-item-link menu-item-link-depth-0 menu-item-link-top"><span class="jet-nav-link-text">Advertise</span></a></div>
<div class="menu-item menu-item-type-post_type menu-item-object-page jet-nav__item-153546 jet-nav__item"><a href="https://catholicherald.co.uk/classified_resources/" class="menu-item-link menu-item-link-depth-0 menu-item-link-top"><span class="jet-nav-link-text">Classifieds</span></a></div>
<div class="menu-item menu-item-type-post_type menu-item-object-page jet-nav__item-153551 jet-nav__item"><a href="https://catholicherald.co.uk/acceptable-use-policy/" class="menu-item-link menu-item-link-depth-0 menu-item-link-top"><span class="jet-nav-link-text">Privacy &#038; Acceptable Use</span></a></div>
<div class="menu-item menu-item-type-post_type menu-item-object-page jet-nav__item-153545 jet-nav__item"><a href="https://catholicherald.co.uk/terms-conditions/" class="menu-item-link menu-item-link-depth-0 menu-item-link-top"><span class="jet-nav-link-text">Terms &#038; Conditions</span></a></div>
<div class="menu-item menu-item-type-custom menu-item-object-custom jet-nav__item-176637 jet-nav__item"><a href="https://reader.exacteditions.com/magazines/440/issues/" class="menu-item-link menu-item-link-depth-0 menu-item-link-top"><span class="jet-nav-link-text">Exact Editions Archives</span></a></div>
</div></div></div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</footer>
</div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var hasJetBlogPlaylist = 0;
/* ]]> */
</script>
<div class="cherry-popup cherry-popup-wrapper cherry-popup-228 simple-fade-animation overlay-fill-color-type layout-type-center default-style custom-event-type  popup-type-signup" data-popup-settings='{"id":228,"use":"custom-event","layout-type":"center","show-hide-animation":"simple-fade","base-style":"default","width":"430","height":"645","padding":"40","container-bg-type":"fill-color","container-color":"#fff","container-opacity":"100","container-image":"","border-radius":"3","content-position":"stretch","show-once":"false","overlay-type":"fill-color","overlay-color":"#000","overlay-opacity":"50","overlay-image":"","overlay-close-area":"true","open-appear-event":"page-load","load-open-delay":"1","inactive-time":"1","page-scrolling-value":"5","close-appear-event":"outside-viewport","custom-event-type":"click","popup-selector":".jet-auth-links__register .jet-auth-links__item, .cherry-popups-signup-link","template":"default-popup.tmpl","popup-type":"signup","custom-class":""}'><div class="cherry-popup-overlay"></div><div class="cherry-popup-container container-fill-color-type"><div class="cherry-popup-container__inner"><div class="cherry-popup-container__dynamic"><div class="cherry-popup-title"><h4>Sing up</h4></div>
<div class="cherry-popup-content"><div class="pigeon-first-p" style="display:none;"></div><div class="pigeon-context-promotion" style="display:none;"><p class="pigeon-cta">This page is available to subscribers. <a href="#" class="pigeon-open">Click here to sign in or get access</a>.</p></div></div>
<div class="cherry-popup-register"><form method="POST" action="#" class="cherry-popup-register__form">

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>
<div class="wp-social-login-widget">
<div class="wp-social-login-connect-with"></div>
<div class="wp-social-login-provider-list">
<a rel="nofollow" href="https://catholicherald.co.uk/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fcatholicherald.co.uk%2Fbenedict-xvi-returns-to-rome-after-visiting-ill-brother-in-germany%2F" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
Facebook
</a>
<a rel="nofollow" href="https://catholicherald.co.uk/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fcatholicherald.co.uk%2Fbenedict-xvi-returns-to-rome-after-visiting-ill-brother-in-germany%2F" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google">
Google
</a>
<a rel="nofollow" href="https://catholicherald.co.uk/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fcatholicherald.co.uk%2Fbenedict-xvi-returns-to-rome-after-visiting-ill-brother-in-germany%2F" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter">
Twitter
</a>
</div>
<div class="wp-social-login-widget-clearing"></div>
</div>

<div class="cherry-popup-signup__new-user"><span>or enter your registration credentials</span></div><div class="cherry-popup-register__input-group"><div class="cherry-popup-register__wrap"><input id="cherry-popup-register-login-input" class="cherry-popup__input cherry-popup-register__input-login" type="text" name="register-login" value="" placeholder="Login" tabindex=1></div><div class="cherry-popup-register__wrap"><input id="cherry-popup-register-mail-input" class="cherry-popup__input cherry-popup-login__input-mail" type="email" name="register-mail" value="" placeholder="Email" tabindex=2></div><div class="cherry-popup-signup__login-user"><span>Already have an account?</span><a href="#" class="cherry-popups-login-link">Log in</a></div><div class="cherry-popup-register__wrap"><div class="cherry-popup-register__sign-up"><span>Sign up</span><div class="cherry-popup-spinner"><div class="cherry-double-bounce1"></div><div class="cherry-double-bounce2"></div></div></div></div></div><div class="cherry-popup-register__message"><span></span></div></form></div>
</div></div><div class="cherry-popup-close-button"><span class="dashicons dashicons-no"></span></div></div></div><div class="cherry-popup cherry-popup-wrapper cherry-popup-227 simple-fade-animation overlay-fill-color-type layout-type-center default-style custom-event-type  popup-type-login" data-popup-settings='{"id":227,"use":"custom-event","layout-type":"center","show-hide-animation":"simple-fade","base-style":"default","width":"430","height":"645","padding":"40","container-bg-type":"fill-color","container-color":"#fff","container-opacity":"100","container-image":"","border-radius":"3","content-position":"stretch","show-once":"false","overlay-type":"fill-color","overlay-color":"#000","overlay-opacity":"50","overlay-image":"","overlay-close-area":"true","open-appear-event":"page-load","load-open-delay":"1","inactive-time":"1","page-scrolling-value":"5","close-appear-event":"outside-viewport","custom-event-type":"click","popup-selector":".jet-auth-links__login .jet-auth-links__item, .cherry-popups-login-link","template":"default-popup.tmpl","popup-type":"login","custom-class":""}'><div class="cherry-popup-overlay"></div><div class="cherry-popup-container container-fill-color-type"><div class="cherry-popup-container__inner"><div class="cherry-popup-container__dynamic"><div class="cherry-popup-title"><h4>Login</h4></div>
<div class="cherry-popup-content"><div class="pigeon-first-p" style="display:none;"></div><div class="pigeon-context-promotion" style="display:none;"><p class="pigeon-cta">This page is available to subscribers. <a href="#" class="pigeon-open">Click here to sign in or get access</a>.</p></div></div>
<div class="cherry-popup-login"><form method="POST" action="#" class="cherry-popup-login__form">

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>
<div class="wp-social-login-widget">
<div class="wp-social-login-connect-with"></div>
<div class="wp-social-login-provider-list">
<a rel="nofollow" href="https://catholicherald.co.uk/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fcatholicherald.co.uk%2Fbenedict-xvi-returns-to-rome-after-visiting-ill-brother-in-germany%2F" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
Facebook
</a>
<a rel="nofollow" href="https://catholicherald.co.uk/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fcatholicherald.co.uk%2Fbenedict-xvi-returns-to-rome-after-visiting-ill-brother-in-germany%2F" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google">
Google
</a>
<a rel="nofollow" href="https://catholicherald.co.uk/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fcatholicherald.co.uk%2Fbenedict-xvi-returns-to-rome-after-visiting-ill-brother-in-germany%2F" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter">
Twitter
</a>
</div>
<div class="wp-social-login-widget-clearing"></div>
</div>

<div class="cherry-popup-login__use-mail"><span>or use your login data</span></div><div class="cherry-popup-login__input-group"><div class="cherry-popup-login__wrap"><input id="cherry-popup-user-input" class="cherry-popup__input cherry-popup-login__input-user" type="text" name="login-user" value="" placeholder="Login"></div><div class="cherry-popup-login__wrap"><input id="cherry-popup-pass-input" class="cherry-popup__input cherry-popup-login__input-pass" type="password" name="login-password" value="" placeholder="Password"></div><div class="cherry-popup-login__wrap"><div class="cherry-popup-login__signup-message"><span>Don&#039;t have an account? Click here to</span><a href="#" class="cherry-popups-signup-link">Sign up</a></div></div><div class="cherry-popup-login__wrap"><div class="cherry-popup-check cherry-popup-login__remember"><div class="marker"><span class="dashicons dashicons-yes"></span></div><span class="label">Remember me</span></div></div><div class="cherry-popup-login__wrap"><div class="cherry-popup-login__login-in"><span>Log in</span><div class="cherry-popup-spinner"><div class="cherry-double-bounce1"></div><div class="cherry-double-bounce2"></div></div></div></div></div><div class="cherry-popup-login__message"><span></span></div></form></div>
</div></div><div class="cherry-popup-close-button"><span class="dashicons dashicons-no"></span></div></div></div> <script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<div class="reading-progress-bar"><div class="progress-bar"></div></div><script type="text/javascript">/* <![CDATA[ */
 var tmQuickViewIds = []
/* ]]> */
</script><script type="text/javascript">/* <![CDATA[ */
 var tmQuickViewCSS = []
/* ]]> */
</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script> <script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
<link rel='stylesheet' id='elementor-icons-fa-brands-css' href='https://catholicherald.co.uk/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.12.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wp_load_style = {"0":"tribe-tooltip.css","1":"cherry-socialize-public.css","2":"cherry-trending-posts.css","3":"wp-block-library.css","4":"wc-block-style.css","5":"better-recent-comments.css","6":"contact-form-7.css","7":"a3-pvc-style.css","8":"woocommerce-layout.css","9":"woocommerce-smallscreen.css","10":"woocommerce-general.css","11":"woocommerce-inline.css","12":"wsl-widget.css","13":"tm-woocompare.css","14":"mc4wp-form-themes.css","15":"cherry-handler-css.css","16":"cherry-google-fonts-storycle.css","17":"jet-menu-public.css","18":"jet-menu-general.css","19":"jet-reviews.css","20":"jet-blocks.css","21":"jet-elements.css","22":"jet-elements-skin.css","23":"elementor-icons.css","24":"elementor-animations.css","25":"elementor-frontend.css","26":"elementor-pro.css","27":"jet-blog.css","28":"jet-tabs-frontend.css","29":"jet-tricks-frontend.css","30":"font-awesome-5-all.css","31":"font-awesome-4-shim.css","32":"tm-wc-ajax-filters-widget.css","34":"cherry-popups-styles.css","35":"a3pvc.css","36":"wpjb-css.css","37":"storycle-theme-style.css","38":"storycle-skin-style.css","39":"awpcp-frontend-style.css","40":"awpcp-frontend-style-ie-6.css","41":"awpcp-frontend-style-lte-ie-7.css","42":"google-fonts-1.css","43":"elementor-icons-fa-solid.css","44":"elementor-icons-fa-regular.css"};
var wp_load_script = ["cherry-js-core.js","contact-form-7.js","a3-pvc-backbone.js","wc-add-to-cart.js","woocommerce.js","wc-cart-fragments.js","tm-woocompare.js","storycle-single-product-init.js","countdown-script.js","storycle-woo-theme-script.js","cherry-handler-js.js","cherry-post-formats.js","jet-menu-public.js","font-awesome-4-shim.js","cherry-popups-scripts.js","wpjb-js.js","storycle-theme-script.js"];
var cherry_ajax = "a9592262f2";
var ui_init_object = {"auto_init":"false","targets":[]};
var CherryCollectedCSS = {"type":"text\/css","title":"cherry-collected-dynamic-style","css":".cherry-popup-228 .cherry-popup-container {width:430px; height:645px; background-color:rgba(255,255,255,1);; border-radius:3px; }.cherry-popup-228 .cherry-popup-container__inner {padding:40px; justify-content:stretch; }.cherry-popup-228 .cherry-popup-overlay {background-color:rgba(0,0,0,0.5);; }.cherry-popup-227 .cherry-popup-container {width:430px; height:645px; background-color:rgba(255,255,255,1);; border-radius:3px; }.cherry-popup-227 .cherry-popup-container__inner {padding:40px; justify-content:stretch; }.cherry-popup-227 .cherry-popup-overlay {background-color:rgba(0,0,0,0.5);; }"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/plugins/cherry-trending-posts/cherry-framework/modules/cherry-js-core/assets/js/min/cherry-js-core.min.js?ver=1.5.11'></script>
<script type='text/javascript'>
function CherryCSSCollector(){"use strict";var t,e=window.CherryCollectedCSS;void 0!==e&&(t=document.createElement("style"),t.setAttribute("title",e.title),t.setAttribute("type",e.type),t.textContent=e.css,document.head.appendChild(t))}CherryCSSCollector();
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/catholicherald.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View basket","cart_url":"https:\/\/catholicherald.co.uk\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.9.1'></script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_bb72734be36de1c3766d3b198e29bf02","fragment_name":"wc_fragments_bb72734be36de1c3766d3b198e29bf02","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tmWoocompare = {"ajaxurl":"https:\/\/catholicherald.co.uk\/wp-admin\/admin-ajax.php","compareText":"Add to Compare","removeText":"Remove from Compare","countFormat":"<span class=\"compare-count\">(%count%)<\/span>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/plugins/tm-woocommerce-compare-wishlist/assets/js/tm-woocompare.min.js?ver=1.1.6'></script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/themes/storycle/assets/js/min/easyzoom.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/themes/storycle/assets/js/single-product.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/themes/storycle/assets/js/min/jquery.countdown.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/themes/storycle/assets/js/woo-theme-script.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cherry_subscribe_form_ajax = {"action":"cherry_subscribe_form_ajax","nonce":"80061e5fa3","type":"POST","data_type":"json","is_public":"true","sys_messages":{"invalid_base_data":"Unable to process the request without nonce or server error","no_right":"No right for this action","invalid_nonce":"Stop CHEATING!!!","access_is_allowed":"Access is allowed","wait_processing":"Please wait, processing the previous request"}};
var cherryHandlerAjaxUrl = {"ajax_url":"https:\/\/catholicherald.co.uk\/wp-admin\/admin-ajax.php"};
var cherry_login_form_ajax = {"action":"cherry_login_form_ajax","nonce":"822b745679","type":"POST","data_type":"json","is_public":"true","sys_messages":{"invalid_base_data":"Unable to process the request without nonce or server error","no_right":"No right for this action","invalid_nonce":"Stop CHEATING!!!","access_is_allowed":"Access is allowed","wait_processing":"Please wait, processing the previous request"}};
var cherryHandlerAjaxUrl = {"ajax_url":"https:\/\/catholicherald.co.uk\/wp-admin\/admin-ajax.php"};
var cherry_register_form_ajax = {"action":"cherry_register_form_ajax","nonce":"a9d8d4a11d","type":"POST","data_type":"json","is_public":"true","sys_messages":{"invalid_base_data":"Unable to process the request without nonce or server error","no_right":"No right for this action","invalid_nonce":"Stop CHEATING!!!","access_is_allowed":"Access is allowed","wait_processing":"Please wait, processing the previous request"}};
var cherryHandlerAjaxUrl = {"ajax_url":"https:\/\/catholicherald.co.uk\/wp-admin\/admin-ajax.php"};
var jet_menu_save_options_ajax = {"action":"jet_menu_save_options_ajax","nonce":"a1a9a158bd","type":"POST","data_type":"json","is_public":"false","sys_messages":{"invalid_base_data":"Unable to process the request without nonce or server error","no_right":"No right for this action","invalid_nonce":"Stop CHEATING!!!","access_is_allowed":"","wait_processing":"Please wait, processing the previous request"}};
var jet_menu_restore_options_ajax = {"action":"jet_menu_restore_options_ajax","nonce":"7b795b9ee2","type":"POST","data_type":"json","is_public":"false","sys_messages":{"invalid_base_data":"Unable to process the request without nonce or server error","no_right":"No right for this action","invalid_nonce":"Stop CHEATING!!!","access_is_allowed":"","wait_processing":"Please wait, processing the previous request"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/plugins/cherry-trending-posts/cherry-framework/modules/cherry-handler/assets/js/min/cherry-handler.min.js?ver=1.5.11'></script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/plugins/cherry-trending-posts/cherry-framework/modules/cherry-post-formats-api/assets/js/min/cherry-post-formats.min.js?ver=1.5.11'></script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/plugins/jet-menu/assets/public/js/jet-menu-plugin.js?ver=1.5.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetMenuPublicSettings = {"menuSettings":{"jetMenuRollUp":"true","jetMenuMouseleaveDelay":"500","jetMenuMegaWidthType":"selector","jetMenuMegaWidthSelector":".site-header .elementor-col-100 .elementor-widget-wrap","jetMenuMegaOpenSubType":"hover","jetMenuMobileBreakpoint":768}};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/plugins/jet-menu/assets/public/js/jet-menu-public-script.js?ver=1.5.15'></script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/plugins/cherry-popups/assets/js/cherry-popups-plugin.js?ver=1.1.8'></script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/plugins/cherry-popups/assets/js/cherry-popups-scripts.js?ver=1.1.8'></script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/themes/storycle/assets/js/min/swiper.jquery.min.js?ver=3.4.2'></script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/themes/storycle/assets/js/min/jquery.ui.totop.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/themes/storycle/assets/js/min/resize-sensor.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/themes/storycle/assets/js/min/theia-sticky-sidebar.min.js?ver=1.7.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var storycle = {"ajaxurl":"https:\/\/catholicherald.co.uk\/wp-admin\/admin-ajax.php","labels":{"totop_button":""},"sidebar_sticky":"1","load_more_args":{"query_vars":"{\"page\":0,\"name\":\"benedict-xvi-returns-to-rome-after-visiting-ill-brother-in-germany\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"day\":0,\"monthnum\":0,\"year\":0,\"w\":0,\"category_name\":\"\",\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":true,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":12,\"nopaging\":false,\"comments_per_page\":\"50\",\"no_found_rows\":false,\"order\":\"DESC\"}","current_page":1,"max_page":0,"blog_ajax_nonce":"1b52f6487a","button_texts":{"default":"Load More","loading":"Loading...","none":"No More Posts"},"queried_object_id":204620,"ld_switcher_settings":[],"is_category_or_tag":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/themes/storycle/assets/js/theme-script.js?ver=1.1.13'></script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cherryTrendPosts = {"ajaxurl":"https:\/\/catholicherald.co.uk\/wp-admin\/admin-ajax.php","nonce":"d2b7af0f0e","cache":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/plugins/cherry-trending-posts/assets/js/script.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=2.9.1'></script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=2.8.4'></script>
<script type='text/javascript'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/catholicherald.co.uk\/wp-admin\/admin-ajax.php","nonce":"eea8c66830","shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"delicious":{"title":"Delicious"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"menu_cart":{"cart_page_url":"https:\/\/catholicherald.co.uk\/cart\/","checkout_page_url":"https:\/\/catholicherald.co.uk\/checkout\/"},"facebook_sdk":{"lang":"en_GB","app_id":""}};
</script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=2.8.4'></script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.0'></script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=2.9.1'></script>
<script type='text/javascript'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","downloadImage":"Download image"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"2.9.1","urls":{"assets":"https:\/\/catholicherald.co.uk\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"general":{"elementor_global_image_lightbox":"yes","elementor_lightbox_enable_counter":"yes","elementor_lightbox_enable_fullscreen":"yes","elementor_lightbox_enable_zoom":"yes","elementor_lightbox_enable_share":"yes","elementor_lightbox_title_src":"title","elementor_lightbox_description_src":"description"},"editorPreferences":[]},"post":{"id":204620,"title":"Benedict XVI returns to Rome after visiting ill brother in Germany - Catholic Herald","excerpt":"Benedict XVI has arrived back in Rome after a four-day trip to Germany to visit his ailing brother","featuredImage":"https:\/\/catholicherald.co.uk\/wp-content\/uploads\/2020\/06\/GettyImages-1221899135-370x260.jpg"}};
</script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=2.9.1'></script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/plugins/jet-blocks/assets/js/jet-blocks.min.js?ver=1.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetElements = {"ajaxUrl":"https:\/\/catholicherald.co.uk\/wp-admin\/admin-ajax.php","isMobile":"false","templateApiUrl":"https:\/\/catholicherald.co.uk\/wp-json\/jet-elements-api\/v1\/elementor-template","devMode":"false","messages":{"invalidMail":"Please specify a valid e-mail"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/plugins/jet-elements/assets/js/jet-elements.min.js?ver=2.2.6'></script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/plugins/jet-menu/assets/public/js/jet-menu-widgets-scripts.js?ver=1.5.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetReviewData = {"version":"1.3.0","ajax_url":"https:\/\/catholicherald.co.uk\/wp-admin\/admin-ajax.php","current_url":"https:\/\/catholicherald.co.uk\/benedict-xvi-returns-to-rome-after-visiting-ill-brother-in-germany"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/plugins/jet-reviews/assets/js/jet-reviews-frontend.js?ver=1.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JetTabsSettings = {"ajaxurl":"https:\/\/catholicherald.co.uk\/wp-admin\/admin-ajax.php","isMobile":"false","templateApiUrl":"https:\/\/catholicherald.co.uk\/wp-json\/jet-tabs-api\/v1\/elementor-template","devMode":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/plugins/jet-tabs/assets/js/jet-tabs-frontend.min.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JetTricksSettings = {"elements_data":{"sections":{"6a15":{"view_more":false,"particles":"false","particles_json":""},"6df7":{"view_more":false,"particles":"false","particles_json":""},"1291":{"view_more":false,"particles":"false","particles_json":""},"5119be9c":{"view_more":false,"particles":"false","particles_json":""},"55c46d91":{"view_more":false,"particles":"false","particles_json":""},"7075":{"view_more":false,"particles":"false","particles_json":""}},"columns":[],"widgets":{"1159":[],"6528424":[],"412a":[],"3ef0863":[],"f7c43da":[],"b1bf312":[],"2cc3dd7":[],"67760096":[],"2c208be4":[],"5ada6ffe":[],"71b9":[]}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/plugins/jet-tricks/assets/js/jet-tricks-frontend.js?ver=1.2.6'></script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/themes/storycle/assets/js/elementor-frontend.js?ver=1.1.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JetBlogSettings = {"ajaxurl":"https:\/\/catholicherald.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/plugins/jet-blog/assets/js/jet-blog.min.js?ver=2.2.1'></script>
</body>
</html>
