<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta charset="UTF-8">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://catholicherald.co.uk/xmlrpc.php">
<script type="text/javascript">
var _iub = _iub || [];
_iub.csConfiguration = {"lang":"en","siteId":1804839,"consentOnContinuedBrowsing":false,"countryDetection":true,"cookiePolicyId":50561875, "banner":{ "acceptButtonDisplay":true,"customizeButtonDisplay":true,"position":"float-bottom-center","textColor":"black","backgroundColor":"white","acceptButtonColor":"#0073CE","acceptButtonCaptionColor":"white","customizeButtonColor":"#DADADA","customizeButtonCaptionColor":"#4D4D4D" }};
</script><script type="text/javascript" src="//cdn.iubenda.com/cs/iubenda_cs.js" charset="UTF-8" async></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4591234-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4591234-2');
</script>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#990000">
<meta name="msapplication-TileColor" content="#b91d47">
<meta name="theme-color" content="#ffffff">
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="theme-color" content="#377eff" />
<title>Diocese of Rome cancels all public Masses, announces day of fasting and prayer - Catholic Herald</title>


<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://catholicherald.co.uk/diocese-of-rome-cancels-all-public-masses-announces-day-of-fasting-and-prayer/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Diocese of Rome cancels all public Masses, announces day of fasting and prayer - Catholic Herald" />
<meta property="og:description" content="No public Masses will be celebrated until April 3" />
<meta property="og:url" content="https://catholicherald.co.uk/diocese-of-rome-cancels-all-public-masses-announces-day-of-fasting-and-prayer/" />
<meta property="og:site_name" content="Catholic Herald" />
<meta property="article:publisher" content="https://www.facebook.com/CatholicHeraldMagazine/" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-03-08T20:38:41+00:00" />
<meta property="og:image" content="https://catholicherald.co.uk/wp-content/uploads/2020/03/78CE2395-9F89-4DEA-A5D2-F7D119747767.jpeg" />
<meta property="og:image:secure_url" content="https://catholicherald.co.uk/wp-content/uploads/2020/03/78CE2395-9F89-4DEA-A5D2-F7D119747767.jpeg" />
<meta property="og:image:width" content="1812" />
<meta property="og:image:height" content="1300" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="No public Masses will be celebrated until April 3" />
<meta name="twitter:title" content="Diocese of Rome cancels all public Masses, announces day of fasting and prayer - Catholic Herald" />
<meta name="twitter:site" content="@catholicherald" />
<meta name="twitter:image" content="https://catholicherald.co.uk/wp-content/uploads/2020/03/78CE2395-9F89-4DEA-A5D2-F7D119747767.jpeg" />
<meta name="twitter:creator" content="@catholicherald" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://catholicherald.co.uk/#organization","name":"Catholic Herald","url":"https://catholicherald.co.uk/","sameAs":["https://www.facebook.com/CatholicHeraldMagazine/","https://www.youtube.com/user/TheCatholicHerald","https://www.linkedin.com/company/the-catholic-herald/about/","https://www.youtube.com/user/TheCatholicHerald","https://www.pinterest.com/catholicheraldmag/","https://en.wikipedia.org/wiki/Catholic_Herald","https://twitter.com/catholicherald"],"logo":{"@type":"ImageObject","@id":"https://catholicherald.co.uk/#logo","inLanguage":"en-GB","url":"https://catholicherald.co.uk/wp-content/uploads/2019/09/Catholic-Herald-Logo-Red.svg","width":986,"height":72,"caption":"Catholic Herald"},"image":{"@id":"https://catholicherald.co.uk/#logo"}},{"@type":"WebSite","@id":"https://catholicherald.co.uk/#website","url":"https://catholicherald.co.uk/","name":"The Catholic Herald","inLanguage":"en-GB","description":"Breaking news and opinion from the online edition of Britain&#039;s leading Catholic newspaper","publisher":{"@id":"https://catholicherald.co.uk/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://catholicherald.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://catholicherald.co.uk/diocese-of-rome-cancels-all-public-masses-announces-day-of-fasting-and-prayer/#primaryimage","inLanguage":"en-GB","url":"https://catholicherald.co.uk/wp-content/uploads/2020/03/78CE2395-9F89-4DEA-A5D2-F7D119747767.jpeg","width":1812,"height":1300},{"@type":"WebPage","@id":"https://catholicherald.co.uk/diocese-of-rome-cancels-all-public-masses-announces-day-of-fasting-and-prayer/#webpage","url":"https://catholicherald.co.uk/diocese-of-rome-cancels-all-public-masses-announces-day-of-fasting-and-prayer/","name":"Diocese of Rome cancels all public Masses, announces day of fasting and prayer - Catholic Herald","isPartOf":{"@id":"https://catholicherald.co.uk/#website"},"inLanguage":"en-GB","primaryImageOfPage":{"@id":"https://catholicherald.co.uk/diocese-of-rome-cancels-all-public-masses-announces-day-of-fasting-and-prayer/#primaryimage"},"datePublished":"2020-03-08T20:38:41+00:00","dateModified":"2020-03-08T20:38:41+00:00","breadcrumb":{"@id":"https://catholicherald.co.uk/diocese-of-rome-cancels-all-public-masses-announces-day-of-fasting-and-prayer/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://catholicherald.co.uk/diocese-of-rome-cancels-all-public-masses-announces-day-of-fasting-and-prayer/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://catholicherald.co.uk/","url":"https://catholicherald.co.uk/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://catholicherald.co.uk/section/news/","url":"https://catholicherald.co.uk/section/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://catholicherald.co.uk/diocese-of-rome-cancels-all-public-masses-announces-day-of-fasting-and-prayer/","url":"https://catholicherald.co.uk/diocese-of-rome-cancels-all-public-masses-announces-day-of-fasting-and-prayer/","name":"Diocese of Rome cancels all public Masses, announces day of fasting and prayer"}}]},{"@type":"Article","@id":"https://catholicherald.co.uk/diocese-of-rome-cancels-all-public-masses-announces-day-of-fasting-and-prayer/#article","isPartOf":{"@id":"https://catholicherald.co.uk/diocese-of-rome-cancels-all-public-masses-announces-day-of-fasting-and-prayer/#webpage"},"author":{"@id":"https://catholicherald.co.uk/#/schema/person/b190bfedce00dc713e78767ef03c0cf5"},"headline":"Diocese of Rome cancels all public Masses, announces day of fasting and prayer","datePublished":"2020-03-08T20:38:41+00:00","dateModified":"2020-03-08T20:38:41+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://catholicherald.co.uk/diocese-of-rome-cancels-all-public-masses-announces-day-of-fasting-and-prayer/#webpage"},"publisher":{"@id":"https://catholicherald.co.uk/#organization"},"image":{"@id":"https://catholicherald.co.uk/diocese-of-rome-cancels-all-public-masses-announces-day-of-fasting-and-prayer/#primaryimage"},"articleSection":"News","inLanguage":"en-GB"},{"@type":["Person"],"@id":"https://catholicherald.co.uk/#/schema/person/b190bfedce00dc713e78767ef03c0cf5","name":"Catholic News Agency","image":{"@type":"ImageObject","@id":"https://catholicherald.co.uk/#authorlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/ab1029e03438903b289c64b65de73fec?s=96&d=mm&r=g","caption":"Catholic News Agency"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Catholic Herald &raquo; Feed" href="https://catholicherald.co.uk/feed/" />
<link rel="alternate" type="text/calendar" title="Catholic Herald &raquo; iCal Feed" href="https://catholicherald.co.uk/events/?ical=1" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/catholicherald.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://catholicherald.co.uk/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css' href='https://catholicherald.co.uk/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://catholicherald.co.uk/wp-content/plugins/cherry-socialize/assets/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cherry-socialize-public-css' href='https://catholicherald.co.uk/wp-content/plugins/cherry-socialize/assets/css/public.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='cherry-trending-posts-css' href='https://catholicherald.co.uk/wp-content/plugins/cherry-trending-posts/assets/css/style.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://catholicherald.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css' href='https://catholicherald.co.uk/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.11' type='text/css' media='all' />
<link rel='stylesheet' id='better-recent-comments-css' href='https://catholicherald.co.uk/wp-content/plugins/better-recent-comments/assets/css/better-recent-comments.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://catholicherald.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://catholicherald.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://catholicherald.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.9.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://catholicherald.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.9.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wsl-widget-css' href='https://catholicherald.co.uk/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://catholicherald.co.uk/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tm-woocompare-css' href='https://catholicherald.co.uk/wp-content/plugins/tm-woocommerce-compare-wishlist/assets/css/tm-woocompare.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tm-woowishlist-css' href='https://catholicherald.co.uk/wp-content/plugins/tm-woocommerce-compare-wishlist/assets/css/tm-woowishlist.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css' href='https://catholicherald.co.uk/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='cherry-handler-css-css' href='https://catholicherald.co.uk/wp-content/plugins/cherry-trending-posts/cherry-framework/modules/cherry-handler/assets/css/cherry-handler-styles.min.css?ver=1.5.11' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cherry-google-fonts-storycle-css' href='//fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C700%2C700italic%7CRoboto+Condensed%3A700&#038;subset=latin&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jet-menu-public-css' href='https://catholicherald.co.uk/wp-content/plugins/jet-menu/assets/public/css/public.css?ver=1.5.15' type='text/css' media='all' />
<link rel='stylesheet' id='jet-menu-general-css' href='https://catholicherald.co.uk/wp-content/uploads/jet-menu/jet-menu-general.css?ver=1582296649' type='text/css' media='all' />
<link rel='stylesheet' id='jet-reviews-css' href='https://catholicherald.co.uk/wp-content/plugins/jet-reviews/assets/css/jet-reviews.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='jet-blocks-css' href='https://catholicherald.co.uk/wp-content/plugins/jet-blocks/assets/css/jet-blocks.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='jet-elements-css' href='https://catholicherald.co.uk/wp-content/plugins/jet-elements/assets/css/jet-elements.css?ver=2.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='jet-elements-skin-css' href='https://catholicherald.co.uk/wp-content/plugins/jet-elements/assets/css/jet-elements-skin.css?ver=2.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css' href='https://catholicherald.co.uk/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css' href='https://catholicherald.co.uk/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=2.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css' href='https://catholicherald.co.uk/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=2.9.1' type='text/css' media='all' />
<style id='elementor-frontend-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='elementor-pro-css' href='https://catholicherald.co.uk/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=2.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='jet-blog-css' href='https://catholicherald.co.uk/wp-content/plugins/jet-blog/assets/css/jet-blog.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='jet-tabs-frontend-css' href='https://catholicherald.co.uk/wp-content/plugins/jet-tabs/assets/css/jet-tabs-frontend.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jet-tricks-frontend-css' href='https://catholicherald.co.uk/wp-content/plugins/jet-tricks/assets/css/jet-tricks-frontend.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='tm-wc-ajax-filters-widget-css' href='https://catholicherald.co.uk/wp-content/plugins/tm-woocommerce-ajax-filters/assets/css/tm-wc-ajax-filters-widget.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cherry-popups-styles-css' href='https://catholicherald.co.uk/wp-content/plugins/cherry-popups/assets/css/cherry-popups-styles.css?ver=1.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-glyphs-css' href='https://catholicherald.co.uk/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-css-css' href='https://catholicherald.co.uk/wp-content/plugins/wpjobboard/public/css/frontend.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css' href='https://catholicherald.co.uk/wp-content/themes/storycle/assets/css/magnific-popup.min.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-swiper-css' href='https://catholicherald.co.uk/wp-content/themes/storycle/assets/css/swiper.min.css?ver=3.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='material-design-icons-css' href='https://catholicherald.co.uk/wp-content/themes/storycle/assets/css/materialdesignicons.min.css?ver=2.1.19' type='text/css' media='all' />
<link rel='stylesheet' id='storycle-theme-style-css' href='https://catholicherald.co.uk/wp-content/themes/storycle/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='storycle-skin-style-css' href='https://catholicherald.co.uk/wp-content/themes/storycle/skins/default/style-skin.css?ver=1.1.1' type='text/css' media='all' />
<style id='storycle-skin-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='awpcp-font-awesome-css' href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css' href='https://catholicherald.co.uk/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=4.0.9.1' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://catholicherald.co.uk/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.0.9.1' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://catholicherald.co.uk/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.0.9.1' type='text/css' media='all' />
<![endif]-->
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-1-css' href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css' href='https://catholicherald.co.uk/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css' href='https://catholicherald.co.uk/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-regular-css' href='https://catholicherald.co.uk/wp-content/plugins/elementor/assets/lib/font-awesome/css/regular.min.css?ver=5.12.0' type='text/css' media='all' />
<script type='text/javascript' src='https://catholicherald.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WpjbData = {"no_jobs_found":"No job listings found","no_resumes_found":"No resumes found","load_x_more":"Load %d more","date_format":"Y\/m\/d","max_date":"9999\/12\/31"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/plugins/wpjobboard/public/js/frontend.js?ver=5.5.3'></script>
<link rel='https://api.w.org/' href='https://catholicherald.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://catholicherald.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://catholicherald.co.uk/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<meta name="generator" content="WooCommerce 3.9.1" />
<link rel='shortlink' href='https://catholicherald.co.uk/?p=197881' />
<link rel="alternate" type="application/json+oembed" href="https://catholicherald.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcatholicherald.co.uk%2Fdiocese-of-rome-cancels-all-public-masses-announces-day-of-fasting-and-prayer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://catholicherald.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcatholicherald.co.uk%2Fdiocese-of-rome-cancels-all-public-masses-announces-day-of-fasting-and-prayer%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://catholicherald.co.uk"><link rel="https://theeventscalendar.com/" href="https://catholicherald.co.uk/wp-json/tribe/events/v1/" /> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<script type="text/javascript" src="//my.catholicherald.co.uk/c/assets/pigeon.js"></script><script type="text/javascript">
		var Pigeon = new PigeonClass({
			subdomain:'my.catholicherald.co.uk',
			fingerprint:true,
			cid: null,
			cha: null
		});
		
				Pigeon.paywall({
					redirect:'modal',
					free:0,
					contentId:197881,
					contentTitle:'Diocese+of+Rome+cancels+all+public+Masses%2C+announces+day+of+fasting+and+prayer',
					contentDate:'2020-03-08+20%3A38%3A41',
					contentPrice:0,
					contentValue:0,
					contentPrompt:0
				});

				Pigeon.widget.status();
		</script>
<link rel="amphtml" href="https://catholicherald.co.uk/diocese-of-rome-cancels-all-public-masses-announces-day-of-fasting-and-prayer/amp/"><link rel="icon" href="https://catholicherald.co.uk/wp-content/uploads/2018/05/cropped-favicon-100x100.png" sizes="32x32" />
<link rel="icon" href="https://catholicherald.co.uk/wp-content/uploads/2018/05/cropped-favicon-230x230.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://catholicherald.co.uk/wp-content/uploads/2018/05/cropped-favicon-230x230.png" />
<meta name="msapplication-TileImage" content="https://catholicherald.co.uk/wp-content/uploads/2018/05/cropped-favicon-300x300.png" />
</head>
<body class="post-template-default single single-post postid-197881 single-format-standard wp-custom-logo theme-storycle woocommerce-no-js tribe-no-js page-template-var-www-catholicherald-co-uk-wp-content-themes-storycle-page-php group-blog content-separate-style page-layout-fullwidth blog-default position-one-right-sidebar sidebar-1-3  skin-default elementor-default elementor-kit-197430">
<div id="page" class="site site--layout-fullwidth">
<div class="site-inner">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner">
<div data-elementor-type="jet_header" data-elementor-id="2027" class="elementor elementor-2027" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-6a15 elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="6a15" data-element_type="section">
<div class="elementor-container elementor-column-gap-extended">
<div class="elementor-row">
<div class="elementor-element elementor-element-311e elementor-column elementor-col-33 elementor-top-column" data-id="311e" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-1159 elementor-widget elementor-widget-jet-logo" data-id="1159" data-element_type="widget" data-widget_type="jet-logo.default">
<div class="elementor-widget-container">
<div class="elementor-jet-logo jet-blocks"><div class="jet-logo jet-logo-type-image jet-logo-display-block">
<a href="https://catholicherald.co.uk/" class="jet-logo__link"><img src="https://catholicherald.co.uk/wp-content/uploads/2019/09/CH-logo.png" class="jet-logo__img" alt="Catholic Herald" width="986" height="72"></a></div>
</div> </div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-47cc elementor-column elementor-col-66 elementor-top-column" data-id="47cc" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-6528424 elementor-widget elementor-widget-text-editor" data-id="6528424" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><h6><strong><a href="https://catholicherald.co.uk/subscribe/" target="_blank" rel="noopener">SUBSCRIBE </a>| <a href="http://my.catholicherald.co.uk" target="_blank" rel="noopener">LOGIN</a></strong></h6><p><strong><input id="idg-io-safe-browsing-enabled" type="hidden" /></strong></p></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-6df7 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="6df7" data-element_type="section">
<div class="elementor-container elementor-column-gap-extended">
<div class="elementor-row">
<div class="elementor-element elementor-element-45f6 elementor-column elementor-col-100 elementor-top-column" data-id="45f6" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<section class="elementor-element elementor-element-1291 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="1291" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-element elementor-element-3b1b elementor-column elementor-col-33 elementor-inner-column" data-id="3b1b" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-412a elementor-widget elementor-widget-jet-mega-menu" data-id="412a" data-element_type="widget" data-widget_type="jet-mega-menu.default">
<div class="elementor-widget-container">
<div class="menu-top-menu-rs-container"><div class="jet-menu-container"><div class="jet-menu-inner"><ul class="jet-menu  jet-menu--animation-type-move-down "><li id="jet-menu-item-196832" class="jet-menu-item jet-menu-item-type-custom jet-menu-item-object-custom jet-menu-item-home jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-196832"><a href="https://catholicherald.co.uk/" class="top-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">HOME</div></div></a></li>
<li id="jet-menu-item-187267" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-current-post-ancestor jet-current-menu-parent jet-current-post-parent jet-menu-item-has-children jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-187267"><a href="https://catholicherald.co.uk/section/news/" class="top-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">NEWS</div><i class="jet-dropdown-arrow fa fa-angle-down"></i></div></a>
<ul class="jet-sub-menu">
<li id="jet-menu-item-175475" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-175475 jet-sub-menu-item"><a href="https://catholicherald.co.uk/section/us/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">United States</div></div></a></li>
<li id="jet-menu-item-176302" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-176302 jet-sub-menu-item"><a href="https://catholicherald.co.uk/section/uk/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">United Kingdom</div></div></a></li>
<li id="jet-menu-item-175474" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-175474 jet-sub-menu-item"><a href="https://catholicherald.co.uk/section/vatican/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Vatican</div></div></a></li>
</ul>
</li>
<li id="jet-menu-item-187430" class="jet-menu-item jet-menu-item-type-post_type jet-menu-item-object-page jet-current_page_parent jet-menu-item-has-children jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-187430"><a href="https://catholicherald.co.uk/blog/" class="top-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">SECTIONS</div><i class="jet-dropdown-arrow fa fa-angle-down"></i></div></a>
<ul class="jet-sub-menu">
<li id="jet-menu-item-187431" class="jet-menu-item jet-menu-item-type-post_type jet-menu-item-object-page jet-current_page_parent jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-187431 jet-sub-menu-item"><a href="https://catholicherald.co.uk/blog/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">All</div></div></a></li>
<li id="jet-menu-item-187432" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-187432 jet-sub-menu-item"><a href="https://catholicherald.co.uk/section/arts/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Arts</div></div></a></li>
<li id="jet-menu-item-187433" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-187433 jet-sub-menu-item"><a href="https://catholicherald.co.uk/section/books/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Books</div></div></a></li>
<li id="jet-menu-item-187434" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-187434 jet-sub-menu-item"><a href="https://catholicherald.co.uk/section/cover-story/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Cover Story</div></div></a></li>
<li id="jet-menu-item-187436" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-187436 jet-sub-menu-item"><a href="https://catholicherald.co.uk/section/features/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Features</div></div></a></li>
<li id="jet-menu-item-187437" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-187437 jet-sub-menu-item"><a href="https://catholicherald.co.uk/section/spirituallife-magazine-2/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Life &#038; Soul</div></div></a></li>
<li id="jet-menu-item-187438" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-187438 jet-sub-menu-item"><a href="https://catholicherald.co.uk/section/opinion/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Opinion<div class="jet-menu-item-desc sub-level-desc"> </div></div></div></a></li>
<li id="jet-menu-item-187439" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-187439 jet-sub-menu-item"><a href="https://catholicherald.co.uk/section/sports/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Sports</div></div></a></li>
<li id="jet-menu-item-187440" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-187440 jet-sub-menu-item"><a href="https://catholicherald.co.uk/section/tech/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Tech</div></div></a></li>
</ul>
</li>
<li id="jet-menu-item-189246" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-189246"><a href="https://catholicherald.co.uk/section/magazine/" class="top-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">MAGAZINE</div></div></a></li>
<li id="jet-menu-item-187177" class="jet-menu-item jet-menu-item-type-post_type jet-menu-item-object-page jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-187177"><a href="https://catholicherald.co.uk/events/" class="top-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">EVENTS</div></div></a></li>
<li id="jet-menu-item-187176" class="jet-menu-item jet-menu-item-type-post_type jet-menu-item-object-page jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-187176"><a href="https://catholicherald.co.uk/jobs-2/" class="top-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">JOBS</div></div></a></li>
<li id="jet-menu-item-196807" class="jet-menu-item jet-menu-item-type-post_type jet-menu-item-object-page jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-196807"><a href="https://catholicherald.co.uk/classified_resources/" class="top-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">CLASSIFIEDS</div></div></a></li>
<li id="jet-menu-item-187272" class="jet-menu-item jet-menu-item-type-post_type jet-menu-item-object-page jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-187272"><a href="https://catholicherald.co.uk/newsletters/" class="top-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">NEWSLETTERS</div></div></a></li>
</ul></div></div></div> </div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-14b8 elementor-column elementor-col-33 elementor-inner-column" data-id="14b8" data-element_type="column">
<div class="elementor-column-wrap">
<div class="elementor-widget-wrap">
</div>
</div>
</div>
<div class="elementor-element elementor-element-26d6748 elementor-column elementor-col-33 elementor-inner-column" data-id="26d6748" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-3ef0863 elementor-widget elementor-widget-jet-search" data-id="3ef0863" data-element_type="widget" data-widget_type="jet-search.default">
<div class="elementor-widget-container">
<div class="elementor-jet-search jet-blocks"><div class="jet-search"><div class="jet-search__popup jet-search__popup--move-up-effect">
<div class="jet-search__popup-content"><form role="search" method="get" class="jet-search__form" action="https://catholicherald.co.uk/">
<label class="jet-search__label">
<input type="search" class="jet-search__field" placeholder="Search &hellip;" value="" name="s" />
</label>
<button type="submit" class="jet-search__submit"><span class="jet-search__submit-icon jet-blocks-icon"><i aria-hidden="true" class="fas fa-search"></i></span></button>
</form><button type="button" class="jet-search__popup-close"><span class="jet-search__popup-close-icon jet-blocks-icon"><i aria-hidden="true" class="far fa-window-close"></i></span></button></div>
</div>
<div class="jet-search__popup-trigger-container">
<button type="button" class="jet-search__popup-trigger"><span class="jet-search__popup-trigger-icon jet-blocks-icon"><i aria-hidden="true" class="fas fa-search"></i></span></button>
</div></div></div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</header>
<div id="content" class="site-content">
<div class="site-content__wrap container">
<div class="row">
<div id="primary" class="col-xs-12 col-lg-8">
<main id="main" class="site-main" role="main">
<div class="card-wrapper"><article id="post-197881" class="post-197881 post type-post status-publish format-standard has-post-thumbnail hentry category-news has-thumb has-featured">
<div class="entry-meta entry-meta-top"><div class="post__cats"><a class="link-category-news" href="https://catholicherald.co.uk/section/news/" rel="tag">News</a></div><div class="cherry-trend-rating"><div class="cherry-trend-rating__stars cherry-trend-stars" data-post="197881" data-format="%1$s %3$s (%2$s)"><span class="cherry-trend-stars__item cherry-trend-star" data-rate="5">5</span><span class="cherry-trend-stars__item cherry-trend-star" data-rate="4">4</span><span class="cherry-trend-stars__item cherry-trend-star" data-rate="3">3</span><span class="cherry-trend-stars__item cherry-trend-star" data-rate="2">2</span><span class="cherry-trend-stars__item cherry-trend-star" data-rate="1">1</span></div> <span class="cherry-trend-rating__val">0</span> (<span class="cherry-trend-rating__votes">0 votes</span>)</div><span class="post-reading-time">The estimated reading time is 3 minutes</span></div>
<header class="entry-header">
<h1 class="entry-title">Diocese of Rome cancels all public Masses, announces day of fasting and prayer</h1> </header>
<div class="entry-meta entry-meta-main"><div class="posted-by vcard posted-by--avatar">
<div class="posted-by__avatar"><img alt='Catholic News Agency' src='https://secure.gravatar.com/avatar/ab1029e03438903b289c64b65de73fec?s=30&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ab1029e03438903b289c64b65de73fec?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' /></div>
<div class="posted-by__content"><a href="https://catholicherald.co.uk/author/catholic-news-agency/" class="posted-by__author fn" rel="author">Catholic News Agency</a></div>
</div><span class="post__date"><a href="https://catholicherald.co.uk/2020/03/08/" class="post__date-link"><time datetime="2020-03-08T21:38:41+01:00"><i class="mdi mdi-calendar-clock"></i>March 8, 2020 at 9:38 pm</time></a></span><div class="cherry-trend-views"><span class="cherry-trend-views__count" data-id="197881">3</span> <span class="cherry-trend-views__suffix">Views</span></div><span class="post__comments"><i class="mdi mdi-comment"></i></span></div>
<figure class="post-thumbnail"><img class="post-thumbnail__img wp-post-image" src="https://catholicherald.co.uk/wp-content/uploads/2020/03/78CE2395-9F89-4DEA-A5D2-F7D119747767-770x540.jpeg" alt="Diocese of Rome cancels all public Masses, announces day of fasting and prayer" width="770" height="540"></figure>
<div class="entry-content">
<div class="pigeon-first-p" style="display:none;"><p>The Diocese of Rome has canceled all public Masses until April 3 in response to the coronavirus outbreak. The announcement by the vicar general of the diocese, published Sunday evening, follows a decree by the Italian government suspending all public religious ceremonies.</p>
<p>“The Church of Rome … assumes an attitude of full responsibility towards the community in the awareness that protection from contagion requires even drastic measures, especially in interpersonal contact. Therefore, until the same date of April 3, the communal liturgical celebrations are suspended,” Cardinal Angelo De Donatis, vicar general of Rome, said in a statement March 8.</p>
<p>“The season of Lent helps us to live this great trial evangelically. I bless you by entrusting you all to Our Lady of Divine Love,” the vicar general said.</p>
<p>Priests living in Rome and Vatican City can continue to offer Mass in private. Parishes in Rome will remain open for personal prayer before the tabernacle, the diocese said.</p>
<p>The announcement by the Rome diocese mirrors national action adopted by the Italian bishops’ conference.</p>
<p>The conference also issued a statement March 8 explaining that the Italian government’s decree “suspends civil and religious ceremonies, including funeral ceremonies, throughout the country until Friday, 3 April.”</p>
<p>“The interpretation provided by the government strictly includes the Holy Masses and the funeral rites among the ‘religious ceremonies.’ It is a highly restrictive passage, the reception of which coincides with suffering and difficulty among the pastors, priests and faithful,“ the bishops said.</p>
<p>“The acceptance of the decree is mediated solely by the desire to do its part, also in this situation, to contribute to the protection of public health,” the conference stated.</p>
<p>Videos of Pope Francis’ private daily Mass, offered at his Vatican City residence in Casa Santa Marta, will be live streamed by Vatican News on YouTube beginning March 9.</p>
<p>The video broadcast will “allow those who wish to follow the celebrations united in prayer with the Bishop of Rome,” Holy See Press Office Director Matteo Bruni said Sunday.</p>
<p>Eighty-four cases of coronavirus have been documented in Lazio, the region surrounding Rome, as of March 8. In Italy, 7,375 people have contracted the virus, and 366 people have died, according to the Ministry of Health.</p>
<p>The Diocese of Rome has called on all Catholics in Rome to observe a day of fasting and prayer for the victims of coronavirus on March 11, and invited people to tune into a special televised Mass.</p>
<p>&#8220;I heard the cry of our city, of Italy and of the world, at this particular moment we are experiencing. It is a situation we are not used to, that worries us, but above all we are now called to live with the strength of faith, the certainty of hope, the joy of charity,” Cardinal Donatis, the vicar general of the Diocese of Rome, wrote in a letter March 6.</p>
<p>“In addition to fasting … we want to be close, with a sign of almsgiving by collecting offerings that we will donate in support of the health personnel who are spending generously and sacrifice in the care of the sick,” he said.</p>
<p>Daily Masses were canceled earlier this week in Milan, Venice, Bologna, and other northern Italian regions, where the majority of Covid-19 cases have occurred.</p>
<p>The Italian government imposed a strict quarantine on March 8 for northern and central regions of Italy, including Milan and Venice.</p>
<p>Prime Minister Giuseppe Conte also announced the closure of museums, movie theaters, concerts, gyms, and archaeological sites throughout the country. All schools and universities will also remain closed.</p>
<p>The Vatican confirmed on March 8 that there has only been one positive diagnosis of Covid-19 within Vatican City &#8212; a person who tested positive on March 5 during a pre-employment medical examination in the Vatican Health and Hygiene clinic.</p>
<p>Five people who were in close contact with this person are in a precautionary quarantine, according to the Holy See Press Office. The Vatican Museums are closed until April 3.</p>
<p>Pope Francis prayed for those suffering from the coronavirus epidemic during his Angelus address in a video streamed live to St. Peter’s Square March 8.</p>
<p>“I am close in prayer to people suffering from the current coronavirus epidemic, and to all those who are caring for them,” he said.</p>
<p>“I join my brother bishops in encouraging the faithful to live this difficult moment with the strength of faith, the certainty of hope and the fervor of charity,” Pope Francis said.</p>
</div><div class="pigeon-context-promotion" style="display:none;"><p class="pigeon-cta">This page is available to subscribers. <a href="#" class="pigeon-open">Click here to sign in or get access</a>.</p></div> </div>
<footer class="entry-footer"><div class="cs-share cs-share--icon cs-share--single cs-share--rounded">
<span class="cs-share__icon"><i class="mdi mdi-share-variant"></i></span><h4 class="cs-share__title">Share</h4> <ul class="cs-share__list">
<li class="cs-share__item">
<a class="cs-share__link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcatholicherald.co.uk%2Fdiocese-of-rome-cancels-all-public-masses-announces-day-of-fasting-and-prayer%2F&amp;t=Diocese+of+Rome+cancels+all+public+Masses%2C+announces+day+of+fasting+and+prayer" target="_blank" rel="nofollow" title="Share on Facebook">
<span class="cs-share__link-text">Facebook</span>
</a>
</li>
<li class="cs-share__item">
<a class="cs-share__link" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fcatholicherald.co.uk%2Fdiocese-of-rome-cancels-all-public-masses-announces-day-of-fasting-and-prayer%2F&amp;text=Diocese+of+Rome+cancels+all+public+Masses%2C+announces+day+of+fasting+and+prayer" target="_blank" rel="nofollow" title="Share on Twitter">
<span class="cs-share__link-text">Twitter</span>
</a>
</li>
<li class="cs-share__item">
<a class="cs-share__link" href="https://plus.google.com/share?url=https%3A%2F%2Fcatholicherald.co.uk%2Fdiocese-of-rome-cancels-all-public-masses-announces-day-of-fasting-and-prayer%2F" target="_blank" rel="nofollow" title="Share on Google+">
<span class="cs-share__link-text">Google+</span>
</a>
</li>
<li class="cs-share__item">
<a class="cs-share__link" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fcatholicherald.co.uk%2Fdiocese-of-rome-cancels-all-public-masses-announces-day-of-fasting-and-prayer%2F&amp;title=Diocese+of+Rome+cancels+all+public+Masses%2C+announces+day+of+fasting+and+prayer&amp;summary=No+public+Masses+will+be+celebrated+until+April+3&amp;source=https%3A%2F%2Fcatholicherald.co.uk%2Fdiocese-of-rome-cancels-all-public-masses-announces-day-of-fasting-and-prayer%2F" target="_blank" rel="nofollow" title="Share on LinkedIn">
<span class="cs-share__link-text">LinkedIn</span>
</a>
</li>
<li class="cs-share__item">
<a class="cs-share__link" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fcatholicherald.co.uk%2Fdiocese-of-rome-cancels-all-public-masses-announces-day-of-fasting-and-prayer%2F&amp;description=Diocese+of+Rome+cancels+all+public+Masses%2C+announces+day+of+fasting+and+prayer&amp;media=https%3A%2F%2Fcatholicherald.co.uk%2Fwp-content%2Fuploads%2F2020%2F03%2F78CE2395-9F89-4DEA-A5D2-F7D119747767.jpeg" target="_blank" rel="nofollow" title="Share on Pinterest">
<span class="cs-share__link-text">Pinterest</span>
</a>
</li>
</ul>
</div>
</footer>
</article>
<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://catholicherald.co.uk/poll-fewer-us-catholics-see-christian-persecution-as-an-urgent-issue/" rel="prev"><span class="nav-text"><i class="mdi mdi-chevron-double-left"></i>Previous article</span><span class="nav-post-title">Poll: Fewer US Catholics see Christian persecution as an urgent issue</span></a></div></div>
</nav></div>
<div class="related-posts">
<div class="related-posts__header">
<h4 class="related-posts__title">Other Posts</h4> <ul class="related-posts__nav">
<li class="related-posts__nav-item" data-tab="related-query">
Related Articles </li>
<li class="related-posts__nav-item active" data-tab="author-query">
More from Author </li>
</ul>
</div>
<div class="related-posts__content">
<div class="related-posts__tab" data-tab="related-query">
<div class="row">
<p class="no-posts col-xs-12">No related posts.</p> </div>
</div>
<div class="related-posts__tab active" data-tab="author-query">
<div class="row">
<article class="related-post col-xs-12 col-md-6 col-xl-6 author-query has-thumb">
<div class="related-post__inner">
<figure class="related-post__thumb post-thumbnail"><a href="https://catholicherald.co.uk/bones-found-in-church-wall-are-st-eanswythe-scientists-say/" class="post-thumbnail__link"><img src="https://catholicherald.co.uk/wp-content/uploads/2020/03/29A7BC27-A2BB-4077-AC19-67F6CA0787B6-370x260.jpeg" alt="Bones found in church wall are St Eanswythe, scientists say" class="post-thumbnail__img" width="370" height="260"></a></figure>
<div class="related-post__content">
<header class="entry-header"><h6 class="entry-title"><a href="https://catholicherald.co.uk/bones-found-in-church-wall-are-st-eanswythe-scientists-say/" title="Bones found in church wall are St Eanswythe, scientists say" rel="bookmark">Bones found in church wall are St Eanswythe, scientists say</a></h6></header>
<div class="entry-meta"><span class="post__date"><a href="https://catholicherald.co.uk/2020/03/07/" class="post__date-link"><i class="mdi mdi-calendar-clock"></i>2 days ago</a></span></div>
<div class="entry-content"></div>
</div>
</div>
</article>
<article class="related-post col-xs-12 col-md-6 col-xl-6 author-query has-thumb">
<div class="related-post__inner">
<figure class="related-post__thumb post-thumbnail"><a href="https://catholicherald.co.uk/bishop-of-lancaster-encourages-faithful-to-receive-in-hand-or-make-spiritual-communion/" class="post-thumbnail__link"><img src="https://catholicherald.co.uk/wp-content/uploads/2020/03/E0C7F49E-450A-4314-93DF-BD9943F9258B-370x260.jpeg" alt="Bishop of Lancaster encourages faithful to receive in hand, or make spiritual Communion" class="post-thumbnail__img" width="370" height="260"></a></figure>
<div class="related-post__content">
<header class="entry-header"><h6 class="entry-title"><a href="https://catholicherald.co.uk/bishop-of-lancaster-encourages-faithful-to-receive-in-hand-or-make-spiritual-communion/" title="Bishop of Lancaster encourages faithful to receive in hand, or make spiritual Communion" rel="bookmark">Bishop of Lancaster encourages faithful to receive in hand, or&hellip;</a></h6></header>
<div class="entry-meta"><span class="post__date"><a href="https://catholicherald.co.uk/2020/03/06/" class="post__date-link"><i class="mdi mdi-calendar-clock"></i>2 days ago</a></span></div>
<div class="entry-content"></div>
</div>
</div>
</article>
<article class="related-post col-xs-12 col-md-6 col-xl-6 author-query has-thumb">
<div class="related-post__inner">
<figure class="related-post__thumb post-thumbnail"><a href="https://catholicherald.co.uk/portland-archdiocese-coronavirus-or-no-communion-can-be-received-on-the-tongue/" class="post-thumbnail__link"><img src="https://catholicherald.co.uk/wp-content/uploads/2020/03/communion-370x260.jpg" alt="Portland archdiocese: Coronavirus or no, Communion can be received on the tongue" class="post-thumbnail__img" width="370" height="260"></a></figure>
<div class="related-post__content">
<header class="entry-header"><h6 class="entry-title"><a href="https://catholicherald.co.uk/portland-archdiocese-coronavirus-or-no-communion-can-be-received-on-the-tongue/" title="Portland archdiocese: Coronavirus or no, Communion can be received on the tongue" rel="bookmark">Portland archdiocese: Coronavirus or no, Communion can be received on&hellip;</a></h6></header>
<div class="entry-meta"><span class="post__date"><a href="https://catholicherald.co.uk/2020/03/05/" class="post__date-link"><i class="mdi mdi-calendar-clock"></i>3 days ago</a></span></div>
<div class="entry-content"></div>
</div>
</div>
</article>
<article class="related-post col-xs-12 col-md-6 col-xl-6 author-query has-thumb">
<div class="related-post__inner">
<figure class="related-post__thumb post-thumbnail"><a href="https://catholicherald.co.uk/malone-suspended-priest-secretary-who-leaked-chancery-tapes/" class="post-thumbnail__link"><img src="https://catholicherald.co.uk/wp-content/uploads/2018/11/20151116T1611-0206-CNS-BISHOPS-.jpg" alt="Malone suspended priest secretary who leaked chancery tapes" class="post-thumbnail__img" width="370" height="260"></a></figure>
<div class="related-post__content">
<header class="entry-header"><h6 class="entry-title"><a href="https://catholicherald.co.uk/malone-suspended-priest-secretary-who-leaked-chancery-tapes/" title="Malone suspended priest secretary who leaked chancery tapes" rel="bookmark">Malone suspended priest secretary who leaked chancery tapes</a></h6></header>
<div class="entry-meta"><span class="post__date"><a href="https://catholicherald.co.uk/2020/03/05/" class="post__date-link"><i class="mdi mdi-calendar-clock"></i>3 days ago</a></span></div>
<div class="entry-content"></div>
</div>
</div>
</article>
<article class="related-post col-xs-12 col-md-6 col-xl-6 author-query has-thumb">
<div class="related-post__inner">
<figure class="related-post__thumb post-thumbnail"><a href="https://catholicherald.co.uk/german-bishops-reelect-secretary-on-interim-basis/" class="post-thumbnail__link"><img src="https://catholicherald.co.uk/wp-content/uploads/2020/03/F6D18EA5-B4DF-455F-B413-0FCE495F0E55-370x260.jpeg" alt="German bishops reelect secretary on interim basis" class="post-thumbnail__img" width="370" height="260"></a></figure>
<div class="related-post__content">
<header class="entry-header"><h6 class="entry-title"><a href="https://catholicherald.co.uk/german-bishops-reelect-secretary-on-interim-basis/" title="German bishops reelect secretary on interim basis" rel="bookmark">German bishops reelect secretary on interim basis</a></h6></header>
<div class="entry-meta"><span class="post__date"><a href="https://catholicherald.co.uk/2020/03/04/" class="post__date-link"><i class="mdi mdi-calendar-clock"></i>4 days ago</a></span></div>
<div class="entry-content"></div>
</div>
</div>
</article>
<article class="related-post col-xs-12 col-md-6 col-xl-6 author-query has-thumb">
<div class="related-post__inner">
<figure class="related-post__thumb post-thumbnail"><a href="https://catholicherald.co.uk/freed-because-of-jesus-asia-bibi-shares-her-story/" class="post-thumbnail__link"><img src="https://catholicherald.co.uk/wp-content/uploads/2020/03/P6-Bibi-370x260.jpg" alt="&#039;Freed because of Jesus&#039;- Asia Bibi shares her story" class="post-thumbnail__img" width="370" height="260"></a></figure>
<div class="related-post__content">
<header class="entry-header"><h6 class="entry-title"><a href="https://catholicherald.co.uk/freed-because-of-jesus-asia-bibi-shares-her-story/" title="'Freed because of Jesus'- Asia Bibi shares her story" rel="bookmark">'Freed because of Jesus'- Asia Bibi shares her story</a></h6></header>
<div class="entry-meta"><span class="post__date"><a href="https://catholicherald.co.uk/2020/03/04/" class="post__date-link"><i class="mdi mdi-calendar-clock"></i>4 days ago</a></span></div>
<div class="entry-content"></div>
</div>
</div>
</article>
<article class="related-post col-xs-12 col-md-6 col-xl-6 author-query has-thumb">
<div class="related-post__inner">
<figure class="related-post__thumb post-thumbnail"><a href="https://catholicherald.co.uk/german-bishops-elect-new-conference-president/" class="post-thumbnail__link"><img src="https://catholicherald.co.uk/wp-content/uploads/2020/03/Batzing_Dr_Georg_2009_08_30-370x260.png" alt="German bishops elect new conference president" class="post-thumbnail__img" width="370" height="260"></a></figure>
<div class="related-post__content">
<header class="entry-header"><h6 class="entry-title"><a href="https://catholicherald.co.uk/german-bishops-elect-new-conference-president/" title="German bishops elect new conference president" rel="bookmark">German bishops elect new conference president</a></h6></header>
<div class="entry-meta"><span class="post__date"><a href="https://catholicherald.co.uk/2020/03/03/" class="post__date-link"><i class="mdi mdi-calendar-clock"></i>5 days ago</a></span></div>
<div class="entry-content"></div>
</div>
</div>
</article>
<article class="related-post col-xs-12 col-md-6 col-xl-6 author-query has-thumb">
<div class="related-post__inner">
<figure class="related-post__thumb post-thumbnail"><a href="https://catholicherald.co.uk/cardinal-zen-invites-cardinal-re-to-show-claimed-china-documents-from-vatican-archive/" class="post-thumbnail__link"><img src="https://catholicherald.co.uk/wp-content/uploads/2020/03/Cardinal_Joseph_Zen_Ze_kiun_speaks_at_the_Asianews_Conference_at_the_Pontifical_Urbaniana_University_in_Rome_Nov_18_2014_Credit_Bohumil_Petrik_CNA_CNA_11_19_14-370x260.jpg" alt="Cardinal Zen invites Cardinal Re to show claimed China documents from Vatican archive" class="post-thumbnail__img" width="370" height="260"></a></figure>
<div class="related-post__content">
<header class="entry-header"><h6 class="entry-title"><a href="https://catholicherald.co.uk/cardinal-zen-invites-cardinal-re-to-show-claimed-china-documents-from-vatican-archive/" title="Cardinal Zen invites Cardinal Re to show claimed China documents from Vatican archive" rel="bookmark">Cardinal Zen invites Cardinal Re to show claimed China documents&hellip;</a></h6></header>
<div class="entry-meta"><span class="post__date"><a href="https://catholicherald.co.uk/2020/03/02/" class="post__date-link"><i class="mdi mdi-calendar-clock"></i>6 days ago</a></span></div>
<div class="entry-content"></div>
</div>
</div>
</article>
</div>
</div>
</div>
</div>
</main>
</div>
<div id="sidebar" class="col-xs-12 col-lg-4 sidebar widget-area" role="complementary"><aside id="storycle-elementor-template-widget-1" class="widget elementor-template-widget"><style id="elementor-post-187240">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</style> <div data-elementor-type="page" data-elementor-id="187240" class="elementor elementor-187240" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-5119be9c elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="5119be9c" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-element elementor-element-4d3ccb6d elementor-column elementor-col-100 elementor-top-column" data-id="4d3ccb6d" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-422e668d mirror-effect elementor-widget elementor-widget-image" data-id="422e668d" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://catholicherald.co.uk/newsletters/" target="_blank">
<img width="370" height="340" src="https://catholicherald.co.uk/wp-content/uploads/2020/02/Pearly-Gates-X-370x340.jpg" class="attachment-storycle-thumb-370-340 size-storycle-thumb-370-340" alt="" /> </a>
</div>
</div>
</div>
<section class="elementor-element elementor-element-55c46d91 elementor-section-full_width elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="55c46d91" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-element elementor-element-53e1d0f7 elementor-column elementor-col-100 elementor-inner-column" data-id="53e1d0f7" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-2c208be4 elementor-widget elementor-widget-heading" data-id="2c208be4" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h4 class="elementor-heading-title elementor-size-default">Stay Connected</h4> </div>
</div>
<div class="elementor-element elementor-element-5ada6ffe elementor-social-icons-color-official elementor-shape-rounded elementor-widget elementor-widget-social-icons" data-id="5ada6ffe" data-element_type="widget" data-widget_type="social-icons.default">
<div class="elementor-widget-container">
<div class="elementor-social-icons-wrapper">
<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook-f elementor-repeater-item-12f6290" href="https://www.facebook.com/CatholicHeraldMagazine/" target="_blank">
<span class="elementor-screen-only">Facebook-f</span>
<i class="fab fa-facebook-f"></i> </a>
<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-0e5d37e" href="https://twitter.com/CatholicHerald" target="_blank">
<span class="elementor-screen-only">Twitter</span>
<i class="fab fa-twitter"></i> </a>
<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-0ca514c" href="https://www.youtube.com/user/TheCatholicHerald" target="_blank">
<span class="elementor-screen-only">Youtube</span>
<i class="fab fa-youtube"></i> </a>
<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-d667b5d" href="https://www.instagram.com/catholicheraldmag/" target="_blank">
<span class="elementor-screen-only">Instagram</span>
<i class="fab fa-instagram"></i> </a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="elementor-element elementor-element-67760096 elementor-widget elementor-widget-jet-blog-smart-listing" data-id="67760096" data-element_type="widget" data-widget_type="jet-blog-smart-listing.default">
<div class="elementor-widget-container">
<div class="elementor-jet-blog-smart-listing jet-blog"><div class="jet-smart-listing-wrap" data-settings='{&quot;block_title&quot;:&quot;Recent Posts&quot;,&quot;title_tag&quot;:&quot;h4&quot;,&quot;featured_post&quot;:&quot;&quot;,&quot;featured_position&quot;:&quot;top&quot;,&quot;featured_width&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:50,&quot;sizes&quot;:[]},&quot;featured_layout&quot;:&quot;simple&quot;,&quot;featured_image_size&quot;:&quot;storycle-thumb-340-240&quot;,&quot;featured_image_position&quot;:&quot;top&quot;,&quot;featured_image_width&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:50,&quot;sizes&quot;:[]},&quot;featured_excerpt_length&quot;:0,&quot;featured_excerpt_trimmed_ending&quot;:&quot;...&quot;,&quot;featured_read_more&quot;:&quot;&quot;,&quot;featured_read_more_text&quot;:&quot;Read More&quot;,&quot;featured_show_meta&quot;:&quot;yes&quot;,&quot;featured_show_author&quot;:&quot;&quot;,&quot;featured_show_author_icon&quot;:&quot;fa fa-user&quot;,&quot;featured_show_date&quot;:&quot;yes&quot;,&quot;featured_show_date_icon&quot;:&quot;mdi mdi-calendar-clock&quot;,&quot;featured_show_comments&quot;:&quot;&quot;,&quot;featured_show_comments_icon&quot;:&quot;fa fa-comments&quot;,&quot;posts_columns&quot;:1,&quot;posts_rows&quot;:&quot;5&quot;,&quot;image_size&quot;:&quot;thumbnail&quot;,&quot;image_position&quot;:&quot;left&quot;,&quot;image_width&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:50,&quot;sizes&quot;:[]},&quot;excerpt_length&quot;:0,&quot;excerpt_trimmed_ending&quot;:&quot;...&quot;,&quot;read_more&quot;:&quot;&quot;,&quot;read_more_text&quot;:&quot;Read More&quot;,&quot;show_meta&quot;:&quot;yes&quot;,&quot;show_author&quot;:&quot;&quot;,&quot;show_author_icon&quot;:&quot;fa fa-user&quot;,&quot;show_date&quot;:&quot;yes&quot;,&quot;show_date_icon&quot;:&quot;mdi mdi-calendar-clock&quot;,&quot;show_comments&quot;:&quot;&quot;,&quot;show_comments_icon&quot;:&quot;fa fa-comments&quot;,&quot;query_by&quot;:&quot;category&quot;,&quot;category_ids&quot;:&quot;&quot;,&quot;post_tag_ids&quot;:&quot;&quot;,&quot;include_ids&quot;:&quot;&quot;,&quot;exclude_ids&quot;:&quot;&quot;,&quot;meta_query&quot;:&quot;&quot;,&quot;meta_key&quot;:&quot;&quot;,&quot;meta_value&quot;:&quot;&quot;,&quot;show_filter&quot;:&quot;&quot;,&quot;filter_by&quot;:&quot;category&quot;,&quot;show_all_btn&quot;:&quot;yes&quot;,&quot;all_btn_label&quot;:&quot;All&quot;,&quot;more_terms_icon&quot;:&quot;fa fa-ellipsis-h&quot;,&quot;show_arrows&quot;:&quot;&quot;,&quot;arrow_type&quot;:&quot;fa fa-angle-left&quot;,&quot;show_featured_terms&quot;:&quot;yes&quot;,&quot;show_featured_terms_tax&quot;:&quot;category&quot;,&quot;show_terms&quot;:&quot;&quot;,&quot;show_terms_tax&quot;:&quot;category&quot;,&quot;featured_meta_position&quot;:&quot;before&quot;,&quot;meta_position&quot;:&quot;after&quot;,&quot;show_image&quot;:&quot;&quot;,&quot;post_type&quot;:&quot;post&quot;,&quot;post_ids&quot;:&quot;&quot;,&quot;content_related_meta&quot;:[{&quot;meta_label&quot;:&quot;Label&quot;,&quot;_id&quot;:&quot;b967631&quot;,&quot;meta_key&quot;:&quot;&quot;,&quot;meta_format&quot;:&quot;%s&quot;,&quot;meta_callback&quot;:&quot;&quot;,&quot;date_format&quot;:&quot;F j, Y&quot;}],&quot;show_content_related_meta&quot;:&quot;&quot;,&quot;meta_content_related_position&quot;:&quot;before&quot;,&quot;title_related_meta&quot;:[{&quot;meta_label&quot;:&quot;Label&quot;,&quot;_id&quot;:&quot;6c7aad6&quot;,&quot;meta_key&quot;:&quot;&quot;,&quot;meta_format&quot;:&quot;%s&quot;,&quot;meta_callback&quot;:&quot;&quot;,&quot;date_format&quot;:&quot;F j, Y&quot;}],&quot;show_title_related_meta&quot;:&quot;&quot;,&quot;meta_title_related_position&quot;:&quot;before&quot;,&quot;featured_title_length&quot;:&quot;&quot;,&quot;title_length&quot;:&quot;&quot;,&quot;add_button_icon&quot;:&quot;&quot;,&quot;button_icon&quot;:&quot;&quot;,&quot;post_add_button_icon&quot;:&quot;&quot;,&quot;post_button_icon&quot;:&quot;&quot;,&quot;use_custom_query&quot;:&quot;&quot;,&quot;custom_query&quot;:&quot;&quot;}' data-page="1" data-term="0">
<div class="jet-smart-listing__heading"><h4 class="jet-smart-listing__title">Recent Posts</h4></div>
<div class="jet-smart-listing columns-1 rows-5 no-featured"><div class="jet-smart-listing__posts">
<div class="jet-smart-listing__post-wrapper">
<div class="jet-smart-listing__post has-thumb-postion-left">
<div class="jet-smart-listing__post-content"><h6 class="jet-smart-listing__post-title post-title-simple"><a href="https://catholicherald.co.uk/diocese-of-rome-cancels-all-public-masses-announces-day-of-fasting-and-prayer/">Diocese of Rome cancels all public Masses, announces day of fasting and prayer</a></h6><div class="jet-smart-listing__meta"><span class="post__date post-meta__item jet-smart-listing__meta-item"><i class="jet-smart-listing__meta-icon mdi mdi-calendar-clock"></i><a href="https://catholicherald.co.uk/2020/03/08/" class="post__date-link "><time datetime="2020-03-08T21:38:41+01:00" title="2020-03-08T21:38:41+01:00">March 8, 2020</time></a></span></div></div>
</div>
</div>
<div class="jet-smart-listing__post-wrapper">
<div class="jet-smart-listing__post has-thumb-postion-left">
<div class="jet-smart-listing__post-content"><h6 class="jet-smart-listing__post-title post-title-simple"><a href="https://catholicherald.co.uk/poll-fewer-us-catholics-see-christian-persecution-as-an-urgent-issue/">Poll: Fewer US Catholics see Christian persecution as an urgent issue</a></h6><div class="jet-smart-listing__meta"><span class="post__date post-meta__item jet-smart-listing__meta-item"><i class="jet-smart-listing__meta-icon mdi mdi-calendar-clock"></i><a href="https://catholicherald.co.uk/2020/03/08/" class="post__date-link "><time datetime="2020-03-08T07:59:24+01:00" title="2020-03-08T07:59:24+01:00">March 8, 2020</time></a></span></div></div>
</div>
</div>
<div class="jet-smart-listing__post-wrapper">
<div class="jet-smart-listing__post has-thumb-postion-left">
<div class="jet-smart-listing__post-content"><h6 class="jet-smart-listing__post-title post-title-simple"><a href="https://catholicherald.co.uk/pope-francis-announces-a-2022-synod-on-synodality/">Pope Francis announces a 2022 synod on synodality</a></h6><div class="jet-smart-listing__meta"><span class="post__date post-meta__item jet-smart-listing__meta-item"><i class="jet-smart-listing__meta-icon mdi mdi-calendar-clock"></i><a href="https://catholicherald.co.uk/2020/03/07/" class="post__date-link "><time datetime="2020-03-07T13:41:00+01:00" title="2020-03-07T13:41:00+01:00">March 7, 2020</time></a></span></div></div>
</div>
</div>
<div class="jet-smart-listing__post-wrapper">
<div class="jet-smart-listing__post has-thumb-postion-left">
<div class="jet-smart-listing__post-content"><h6 class="jet-smart-listing__post-title post-title-simple"><a href="https://catholicherald.co.uk/archbishop-peter-smith-dies-aged-76/">Archbishop Peter Smith dies aged 76</a></h6><div class="jet-smart-listing__meta"><span class="post__date post-meta__item jet-smart-listing__meta-item"><i class="jet-smart-listing__meta-icon mdi mdi-calendar-clock"></i><a href="https://catholicherald.co.uk/2020/03/07/" class="post__date-link "><time datetime="2020-03-07T11:18:39+01:00" title="2020-03-07T11:18:39+01:00">March 7, 2020</time></a></span></div></div>
</div>
</div>
<div class="jet-smart-listing__post-wrapper">
<div class="jet-smart-listing__post has-thumb-postion-left">
<div class="jet-smart-listing__post-content"><h6 class="jet-smart-listing__post-title post-title-simple"><a href="https://catholicherald.co.uk/bones-found-in-church-wall-are-st-eanswythe-scientists-say/">Bones found in church wall are St Eanswythe, scientists say</a></h6><div class="jet-smart-listing__meta"><span class="post__date post-meta__item jet-smart-listing__meta-item"><i class="jet-smart-listing__meta-icon mdi mdi-calendar-clock"></i><a href="https://catholicherald.co.uk/2020/03/07/" class="post__date-link "><time datetime="2020-03-07T09:11:57+01:00" title="2020-03-07T09:11:57+01:00">March 7, 2020</time></a></span></div></div>
</div>
</div>
</div>
</div>
</div>
<div class="jet-smart-listing-loading"></div></div> </div>
</div>
<div class="elementor-element elementor-element-37c0fc98 elementor-widget elementor-widget-wp-widget-cherry_widget_trending_posts" data-id="37c0fc98" data-element_type="widget" data-widget_type="wp-widget-cherry_widget_trending_posts.default">
<div class="elementor-widget-container">
<aside id="wp-widget-cherry_widget_trending_posts-37c0fc98" class="widget elementor-wp-widget cherry-trend-widget-list"><div class="cherry-trend-widget-list"><h4 class="widget-title">Most Viewed</h4>
<div class="cherry-trend-widget-list__item cherry-trend-post">
<figure class="cherry-trend-post__thumbnail"><a href="https://catholicherald.co.uk/lourdes-shrine-closes-healing-pools-as-precaution-against-coronavirus/" class="cherry-trend-post__thumbnail-link"><img class="cherry-trend-post__img" src="https://catholicherald.co.uk/wp-content/uploads/2020/02/GettyImages-82872276-1-110x78.jpg" alt="Lourdes shrine closes healing pools as precaution against coronavirus" width="110" height="78"></a></figure>
<div class="cherry-trend-post__content-wrapper">
<div class="cherry-trend-post__meta entry-meta entry-meta-top"></div>
<div class="cherry-trend-post__header">
<h6 class="cherry-trend-post__title"><a href="https://catholicherald.co.uk/lourdes-shrine-closes-healing-pools-as-precaution-against-coronavirus/">Lourdes shrine closes healing pools as precaution against coronavirus</a></h6> </div>
<div class="cherry-trend-post__meta entry-meta entry-meta-main"><span class="post__date"><a href="https://catholicherald.co.uk/2020/03/03/" class="cherry-trend-post__meta-date"><time datetime="2020-03-03T10:45:44+01:00"><i class="mdi mdi-calendar-clock"></i>5 days ago</time></a></span></div>
<div class="cherry-trend-post__content">
</div>
</div>
</div>
<div class="cherry-trend-widget-list__item cherry-trend-post">
<figure class="cherry-trend-post__thumbnail"><a href="https://catholicherald.co.uk/computer-programming-teen-carlo-acutis-to-be-beatified/" class="cherry-trend-post__thumbnail-link"><img class="cherry-trend-post__img" src="https://catholicherald.co.uk/wp-content/uploads/2019/01/Acutis07065-110x78.jpg" alt="Computer programming teen Carlo Acutis to be beatified" width="110" height="78"></a></figure>
<div class="cherry-trend-post__content-wrapper">
<div class="cherry-trend-post__meta entry-meta entry-meta-top"></div>
<div class="cherry-trend-post__header">
<h6 class="cherry-trend-post__title"><a href="https://catholicherald.co.uk/computer-programming-teen-carlo-acutis-to-be-beatified/">Computer programming teen Carlo Acutis to be beatified</a></h6> </div>
<div class="cherry-trend-post__meta entry-meta entry-meta-main"><span class="post__date"><a href="https://catholicherald.co.uk/2020/02/23/" class="cherry-trend-post__meta-date"><time datetime="2020-02-23T07:23:56+01:00"><i class="mdi mdi-calendar-clock"></i>2 weeks ago</time></a></span></div>
<div class="cherry-trend-post__content">
</div>
</div>
</div>
<div class="cherry-trend-widget-list__item cherry-trend-post">
<figure class="cherry-trend-post__thumbnail"><a href="https://catholicherald.co.uk/filipino-archbishop-requests-abstinence-from-applause-during-mass/" class="cherry-trend-post__thumbnail-link"><img class="cherry-trend-post__img" src="https://catholicherald.co.uk/wp-content/uploads/2020/02/Screen-Shot-2020-02-25-at-10.36.15-110x78.png" alt="Filipino archbishop requests abstinence from applause during Mass" width="110" height="78"></a></figure>
<div class="cherry-trend-post__content-wrapper">
<div class="cherry-trend-post__meta entry-meta entry-meta-top"></div>
<div class="cherry-trend-post__header">
<h6 class="cherry-trend-post__title"><a href="https://catholicherald.co.uk/filipino-archbishop-requests-abstinence-from-applause-during-mass/">Filipino archbishop requests abstinence from applause during Mass</a></h6> </div>
<div class="cherry-trend-post__meta entry-meta entry-meta-main"><span class="post__date"><a href="https://catholicherald.co.uk/2020/02/25/" class="cherry-trend-post__meta-date"><time datetime="2020-02-25T11:42:20+01:00"><i class="mdi mdi-calendar-clock"></i>2 weeks ago</time></a></span></div>
<div class="cherry-trend-post__content">
</div>
</div>
</div>
<div class="cherry-trend-widget-list__item cherry-trend-post">
<figure class="cherry-trend-post__thumbnail"><a href="https://catholicherald.co.uk/one-good-lent-can-change-your-life/" class="cherry-trend-post__thumbnail-link"><img class="cherry-trend-post__img" src="https://catholicherald.co.uk/wp-content/uploads/2020/02/Screen-Shot-2020-02-20-at-10.22.57-110x78.png" alt="One good Lent can change your life" width="110" height="78"></a></figure>
<div class="cherry-trend-post__content-wrapper">
<div class="cherry-trend-post__meta entry-meta entry-meta-top"></div>
<div class="cherry-trend-post__header">
<h6 class="cherry-trend-post__title"><a href="https://catholicherald.co.uk/one-good-lent-can-change-your-life/">One good Lent can change your life</a></h6> </div>
<div class="cherry-trend-post__meta entry-meta entry-meta-main"><span class="post__date"><a href="https://catholicherald.co.uk/2020/02/20/" class="cherry-trend-post__meta-date"><time datetime="2020-02-20T14:00:10+01:00"><i class="mdi mdi-calendar-clock"></i>2 weeks ago</time></a></span></div>
<div class="cherry-trend-post__content">
</div>
</div>
</div>
<div class="cherry-trend-widget-list__item cherry-trend-post">
<figure class="cherry-trend-post__thumbnail"><a href="https://catholicherald.co.uk/repent-and-accept-the-gospel-trumps-say-in-ash-wednesday-statement/" class="cherry-trend-post__thumbnail-link"><img class="cherry-trend-post__img" src="https://catholicherald.co.uk/wp-content/uploads/2020/02/shutterstock_1232034136-110x78.jpeg" alt="&#039;Repent and accept the Gospel&#039; Trumps say in Ash Wednesday statement" width="110" height="78"></a></figure>
<div class="cherry-trend-post__content-wrapper">
<div class="cherry-trend-post__meta entry-meta entry-meta-top"></div>
<div class="cherry-trend-post__header">
<h6 class="cherry-trend-post__title"><a href="https://catholicherald.co.uk/repent-and-accept-the-gospel-trumps-say-in-ash-wednesday-statement/">&#8216;Repent and accept the Gospel&#8217; Trumps say in Ash Wednesday statement</a></h6> </div>
<div class="cherry-trend-post__meta entry-meta entry-meta-main"><span class="post__date"><a href="https://catholicherald.co.uk/2020/02/26/" class="cherry-trend-post__meta-date"><time datetime="2020-02-26T17:25:37+01:00"><i class="mdi mdi-calendar-clock"></i>2 weeks ago</time></a></span></div>
<div class="cherry-trend-post__content">
</div>
</div>
</div>
</aside></div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</aside></div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo"> <div data-elementor-type="jet_footer" data-elementor-id="1978" class="elementor elementor-1978" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-7075 elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="7075" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-extended">
<div class="elementor-row">
<div class="elementor-element elementor-element-79fe elementor-column elementor-col-100 elementor-top-column" data-id="79fe" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-71b9 jet-nav-mobile-align-center jet-nav-align-center elementor-widget elementor-widget-jet-nav-menu" data-id="71b9" data-element_type="widget" data-widget_type="jet-nav-menu.default">
<div class="elementor-widget-container">
<div class="jet-nav-wrap"><div class="menu-footer-menu-container"><div class="jet-nav jet-nav--horizontal"><div class="menu-item menu-item-type-post_type menu-item-object-page jet-nav__item-176865 jet-nav__item"><a href="https://catholicherald.co.uk/about/" class="menu-item-link menu-item-link-depth-0 menu-item-link-top"><span class="jet-nav-link-text">About Us</span></a></div>
<div class="menu-item menu-item-type-post_type menu-item-object-page jet-nav__item-153543 jet-nav__item"><a href="https://catholicherald.co.uk/contact-us/" class="menu-item-link menu-item-link-depth-0 menu-item-link-top"><span class="jet-nav-link-text">Contact</span></a></div>
<div class="menu-item menu-item-type-post_type menu-item-object-page jet-nav__item-153554 jet-nav__item"><a href="https://catholicherald.co.uk/advertising/" class="menu-item-link menu-item-link-depth-0 menu-item-link-top"><span class="jet-nav-link-text">Advertise</span></a></div>
<div class="menu-item menu-item-type-post_type menu-item-object-page jet-nav__item-153546 jet-nav__item"><a href="https://catholicherald.co.uk/classified_resources/" class="menu-item-link menu-item-link-depth-0 menu-item-link-top"><span class="jet-nav-link-text">Classifieds</span></a></div>
<div class="menu-item menu-item-type-post_type menu-item-object-page jet-nav__item-153551 jet-nav__item"><a href="https://catholicherald.co.uk/acceptable-use-policy/" class="menu-item-link menu-item-link-depth-0 menu-item-link-top"><span class="jet-nav-link-text">Privacy &#038; Acceptable Use</span></a></div>
<div class="menu-item menu-item-type-post_type menu-item-object-page jet-nav__item-153545 jet-nav__item"><a href="https://catholicherald.co.uk/terms-conditions/" class="menu-item-link menu-item-link-depth-0 menu-item-link-top"><span class="jet-nav-link-text">Terms &#038; Conditions</span></a></div>
<div class="menu-item menu-item-type-custom menu-item-object-custom jet-nav__item-176637 jet-nav__item"><a href="https://reader.exacteditions.com/magazines/440/issues/" class="menu-item-link menu-item-link-depth-0 menu-item-link-top"><span class="jet-nav-link-text">Exact Editions Archives</span></a></div>
</div></div></div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</footer>
</div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var hasJetBlogPlaylist = 0;
/* ]]> */
</script>
<div class="cherry-popup cherry-popup-wrapper cherry-popup-228 simple-fade-animation overlay-fill-color-type layout-type-center default-style custom-event-type  popup-type-signup" data-popup-settings='{"id":228,"use":"custom-event","layout-type":"center","show-hide-animation":"simple-fade","base-style":"default","width":"430","height":"645","padding":"40","container-bg-type":"fill-color","container-color":"#fff","container-opacity":"100","container-image":"","border-radius":"3","content-position":"stretch","show-once":"false","overlay-type":"fill-color","overlay-color":"#000","overlay-opacity":"50","overlay-image":"","overlay-close-area":"true","open-appear-event":"page-load","load-open-delay":"1","inactive-time":"1","page-scrolling-value":"5","close-appear-event":"outside-viewport","custom-event-type":"click","popup-selector":".jet-auth-links__register .jet-auth-links__item, .cherry-popups-signup-link","template":"default-popup.tmpl","popup-type":"signup","custom-class":""}'><div class="cherry-popup-overlay"></div><div class="cherry-popup-container container-fill-color-type"><div class="cherry-popup-container__inner"><div class="cherry-popup-container__dynamic"><div class="cherry-popup-title"><h4>Sing up</h4></div>
<div class="cherry-popup-content"><div class="pigeon-first-p" style="display:none;"></div><div class="pigeon-context-promotion" style="display:none;"><p class="pigeon-cta">This page is available to subscribers. <a href="#" class="pigeon-open">Click here to sign in or get access</a>.</p></div></div>
<div class="cherry-popup-register"><form method="POST" action="#" class="cherry-popup-register__form">

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>
<div class="wp-social-login-widget">
<div class="wp-social-login-connect-with"></div>
<div class="wp-social-login-provider-list">
<a rel="nofollow" href="https://catholicherald.co.uk/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fcatholicherald.co.uk%2Fdiocese-of-rome-cancels-all-public-masses-announces-day-of-fasting-and-prayer%2F" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
Facebook
</a>
<a rel="nofollow" href="https://catholicherald.co.uk/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fcatholicherald.co.uk%2Fdiocese-of-rome-cancels-all-public-masses-announces-day-of-fasting-and-prayer%2F" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google">
Google
</a>
<a rel="nofollow" href="https://catholicherald.co.uk/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fcatholicherald.co.uk%2Fdiocese-of-rome-cancels-all-public-masses-announces-day-of-fasting-and-prayer%2F" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter">
Twitter
</a>
</div>
<div class="wp-social-login-widget-clearing"></div>
</div>

<div class="cherry-popup-signup__new-user"><span>or enter your registration credentials</span></div><div class="cherry-popup-register__input-group"><div class="cherry-popup-register__wrap"><input id="cherry-popup-register-login-input" class="cherry-popup__input cherry-popup-register__input-login" type="text" name="register-login" value="" placeholder="Login" tabindex=1></div><div class="cherry-popup-register__wrap"><input id="cherry-popup-register-mail-input" class="cherry-popup__input cherry-popup-login__input-mail" type="email" name="register-mail" value="" placeholder="Email" tabindex=2></div><div class="cherry-popup-signup__login-user"><span>Already have an account?</span><a href="#" class="cherry-popups-login-link">Log in</a></div><div class="cherry-popup-register__wrap"><div class="cherry-popup-register__sign-up"><span>Sign up</span><div class="cherry-popup-spinner"><div class="cherry-double-bounce1"></div><div class="cherry-double-bounce2"></div></div></div></div></div><div class="cherry-popup-register__message"><span></span></div></form></div>
</div></div><div class="cherry-popup-close-button"><span class="dashicons dashicons-no"></span></div></div></div><div class="cherry-popup cherry-popup-wrapper cherry-popup-227 simple-fade-animation overlay-fill-color-type layout-type-center default-style custom-event-type  popup-type-login" data-popup-settings='{"id":227,"use":"custom-event","layout-type":"center","show-hide-animation":"simple-fade","base-style":"default","width":"430","height":"645","padding":"40","container-bg-type":"fill-color","container-color":"#fff","container-opacity":"100","container-image":"","border-radius":"3","content-position":"stretch","show-once":"false","overlay-type":"fill-color","overlay-color":"#000","overlay-opacity":"50","overlay-image":"","overlay-close-area":"true","open-appear-event":"page-load","load-open-delay":"1","inactive-time":"1","page-scrolling-value":"5","close-appear-event":"outside-viewport","custom-event-type":"click","popup-selector":".jet-auth-links__login .jet-auth-links__item, .cherry-popups-login-link","template":"default-popup.tmpl","popup-type":"login","custom-class":""}'><div class="cherry-popup-overlay"></div><div class="cherry-popup-container container-fill-color-type"><div class="cherry-popup-container__inner"><div class="cherry-popup-container__dynamic"><div class="cherry-popup-title"><h4>Login</h4></div>
<div class="cherry-popup-content"><div class="pigeon-first-p" style="display:none;"></div><div class="pigeon-context-promotion" style="display:none;"><p class="pigeon-cta">This page is available to subscribers. <a href="#" class="pigeon-open">Click here to sign in or get access</a>.</p></div></div>
<div class="cherry-popup-login"><form method="POST" action="#" class="cherry-popup-login__form">

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>
<div class="wp-social-login-widget">
<div class="wp-social-login-connect-with"></div>
<div class="wp-social-login-provider-list">
<a rel="nofollow" href="https://catholicherald.co.uk/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fcatholicherald.co.uk%2Fdiocese-of-rome-cancels-all-public-masses-announces-day-of-fasting-and-prayer%2F" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
Facebook
</a>
<a rel="nofollow" href="https://catholicherald.co.uk/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fcatholicherald.co.uk%2Fdiocese-of-rome-cancels-all-public-masses-announces-day-of-fasting-and-prayer%2F" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google">
Google
</a>
<a rel="nofollow" href="https://catholicherald.co.uk/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fcatholicherald.co.uk%2Fdiocese-of-rome-cancels-all-public-masses-announces-day-of-fasting-and-prayer%2F" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter">
Twitter
</a>
</div>
<div class="wp-social-login-widget-clearing"></div>
</div>

<div class="cherry-popup-login__use-mail"><span>or use your login data</span></div><div class="cherry-popup-login__input-group"><div class="cherry-popup-login__wrap"><input id="cherry-popup-user-input" class="cherry-popup__input cherry-popup-login__input-user" type="text" name="login-user" value="" placeholder="Login"></div><div class="cherry-popup-login__wrap"><input id="cherry-popup-pass-input" class="cherry-popup__input cherry-popup-login__input-pass" type="password" name="login-password" value="" placeholder="Password"></div><div class="cherry-popup-login__wrap"><div class="cherry-popup-login__signup-message"><span>Don&#039;t have an account? Click here to</span><a href="#" class="cherry-popups-signup-link">Sign up</a></div></div><div class="cherry-popup-login__wrap"><div class="cherry-popup-check cherry-popup-login__remember"><div class="marker"><span class="dashicons dashicons-yes"></span></div><span class="label">Remember me</span></div></div><div class="cherry-popup-login__wrap"><div class="cherry-popup-login__login-in"><span>Log in</span><div class="cherry-popup-spinner"><div class="cherry-double-bounce1"></div><div class="cherry-double-bounce2"></div></div></div></div></div><div class="cherry-popup-login__message"><span></span></div></form></div>
</div></div><div class="cherry-popup-close-button"><span class="dashicons dashicons-no"></span></div></div></div> <script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<div class="reading-progress-bar"><div class="progress-bar"></div></div><script type="text/javascript">/* <![CDATA[ */
 var tmQuickViewIds = []
/* ]]> */
</script><script type="text/javascript">/* <![CDATA[ */
 var tmQuickViewCSS = []
/* ]]> */
</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script> <script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
<link rel='stylesheet' id='elementor-icons-fa-brands-css' href='https://catholicherald.co.uk/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.12.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wp_load_style = {"0":"tribe-tooltip.css","1":"cherry-socialize-public.css","2":"cherry-trending-posts.css","3":"wp-block-library.css","4":"wc-block-style.css","5":"better-recent-comments.css","6":"contact-form-7.css","7":"woocommerce-layout.css","8":"woocommerce-smallscreen.css","9":"woocommerce-general.css","10":"woocommerce-inline.css","11":"wsl-widget.css","12":"tm-woocompare.css","13":"tm-woowishlist.css","14":"mc4wp-form-themes.css","15":"cherry-handler-css.css","16":"cherry-google-fonts-storycle.css","17":"jet-menu-public.css","18":"jet-menu-general.css","19":"jet-reviews.css","20":"jet-blocks.css","21":"jet-elements.css","22":"jet-elements-skin.css","23":"elementor-icons.css","24":"elementor-animations.css","25":"elementor-frontend.css","26":"elementor-pro.css","27":"jet-blog.css","28":"jet-tabs-frontend.css","29":"jet-tricks-frontend.css","30":"tm-wc-ajax-filters-widget.css","32":"cherry-popups-styles.css","33":"wpjb-css.css","34":"storycle-theme-style.css","35":"storycle-skin-style.css","36":"awpcp-frontend-style.css","37":"awpcp-frontend-style-ie-6.css","38":"awpcp-frontend-style-lte-ie-7.css","39":"google-fonts-1.css","40":"elementor-icons-fa-solid.css","41":"elementor-icons-fa-regular.css"};
var wp_load_script = ["cherry-js-core.js","contact-form-7.js","wc-add-to-cart.js","woocommerce.js","wc-cart-fragments.js","tm-woocompare.js","tm-woowishlist.js","storycle-single-product-init.js","countdown-script.js","storycle-woo-theme-script.js","cherry-handler-js.js","cherry-post-formats.js","jet-menu-public.js","cherry-popups-scripts.js","wpjb-js.js","storycle-theme-script.js"];
var cherry_ajax = "138ee926d0";
var ui_init_object = {"auto_init":"false","targets":[]};
var CherryCollectedCSS = {"type":"text\/css","title":"cherry-collected-dynamic-style","css":".cherry-popup-228 .cherry-popup-container {width:430px; height:645px; background-color:rgba(255,255,255,1);; border-radius:3px; }.cherry-popup-228 .cherry-popup-container__inner {padding:40px; justify-content:stretch; }.cherry-popup-228 .cherry-popup-overlay {background-color:rgba(0,0,0,0.5);; }.cherry-popup-227 .cherry-popup-container {width:430px; height:645px; background-color:rgba(255,255,255,1);; border-radius:3px; }.cherry-popup-227 .cherry-popup-container__inner {padding:40px; justify-content:stretch; }.cherry-popup-227 .cherry-popup-overlay {background-color:rgba(0,0,0,0.5);; }"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/plugins/cherry-trending-posts/cherry-framework/modules/cherry-js-core/assets/js/min/cherry-js-core.min.js?ver=1.5.11'></script>
<script type='text/javascript'>
function CherryCSSCollector(){"use strict";var t,e=window.CherryCollectedCSS;void 0!==e&&(t=document.createElement("style"),t.setAttribute("title",e.title),t.setAttribute("type",e.type),t.textContent=e.css,document.head.appendChild(t))}CherryCSSCollector();
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/catholicherald.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View basket","cart_url":"https:\/\/catholicherald.co.uk\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.9.1'></script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_bb72734be36de1c3766d3b198e29bf02","fragment_name":"wc_fragments_bb72734be36de1c3766d3b198e29bf02","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tmWoocompare = {"ajaxurl":"https:\/\/catholicherald.co.uk\/wp-admin\/admin-ajax.php","compareText":"Add to Compare","removeText":"Remove from Compare","countFormat":"<span class=\"compare-count\">(%count%)<\/span>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/plugins/tm-woocommerce-compare-wishlist/assets/js/tm-woocompare.min.js?ver=1.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tmWoowishlist = {"ajaxurl":"https:\/\/catholicherald.co.uk\/wp-admin\/admin-ajax.php","addText":"Add to Wishlist","addedText":"Added to Wishlist"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/plugins/tm-woocommerce-compare-wishlist/assets/js/tm-woowishlist.min.js?ver=1.1.6'></script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/themes/storycle/assets/js/min/easyzoom.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/themes/storycle/assets/js/single-product.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/themes/storycle/assets/js/min/jquery.countdown.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/themes/storycle/assets/js/woo-theme-script.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cherry_subscribe_form_ajax = {"action":"cherry_subscribe_form_ajax","nonce":"7dd9cc279f","type":"POST","data_type":"json","is_public":"true","sys_messages":{"invalid_base_data":"Unable to process the request without nonce or server error","no_right":"No right for this action","invalid_nonce":"Stop CHEATING!!!","access_is_allowed":"Access is allowed","wait_processing":"Please wait, processing the previous request"}};
var cherryHandlerAjaxUrl = {"ajax_url":"https:\/\/catholicherald.co.uk\/wp-admin\/admin-ajax.php"};
var cherry_login_form_ajax = {"action":"cherry_login_form_ajax","nonce":"c290f926d8","type":"POST","data_type":"json","is_public":"true","sys_messages":{"invalid_base_data":"Unable to process the request without nonce or server error","no_right":"No right for this action","invalid_nonce":"Stop CHEATING!!!","access_is_allowed":"Access is allowed","wait_processing":"Please wait, processing the previous request"}};
var cherryHandlerAjaxUrl = {"ajax_url":"https:\/\/catholicherald.co.uk\/wp-admin\/admin-ajax.php"};
var cherry_register_form_ajax = {"action":"cherry_register_form_ajax","nonce":"4e63e5d61b","type":"POST","data_type":"json","is_public":"true","sys_messages":{"invalid_base_data":"Unable to process the request without nonce or server error","no_right":"No right for this action","invalid_nonce":"Stop CHEATING!!!","access_is_allowed":"Access is allowed","wait_processing":"Please wait, processing the previous request"}};
var cherryHandlerAjaxUrl = {"ajax_url":"https:\/\/catholicherald.co.uk\/wp-admin\/admin-ajax.php"};
var jet_menu_save_options_ajax = {"action":"jet_menu_save_options_ajax","nonce":"597e46bf25","type":"POST","data_type":"json","is_public":"false","sys_messages":{"invalid_base_data":"Unable to process the request without nonce or server error","no_right":"No right for this action","invalid_nonce":"Stop CHEATING!!!","access_is_allowed":"","wait_processing":"Please wait, processing the previous request"}};
var jet_menu_restore_options_ajax = {"action":"jet_menu_restore_options_ajax","nonce":"17d8542f74","type":"POST","data_type":"json","is_public":"false","sys_messages":{"invalid_base_data":"Unable to process the request without nonce or server error","no_right":"No right for this action","invalid_nonce":"Stop CHEATING!!!","access_is_allowed":"","wait_processing":"Please wait, processing the previous request"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/plugins/cherry-trending-posts/cherry-framework/modules/cherry-handler/assets/js/min/cherry-handler.min.js?ver=1.5.11'></script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/plugins/cherry-trending-posts/cherry-framework/modules/cherry-post-formats-api/assets/js/min/cherry-post-formats.min.js?ver=1.5.11'></script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/plugins/jet-menu/assets/public/js/jet-menu-plugin.js?ver=1.5.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetMenuPublicSettings = {"menuSettings":{"jetMenuRollUp":"true","jetMenuMouseleaveDelay":"500","jetMenuMegaWidthType":"selector","jetMenuMegaWidthSelector":".site-header .elementor-col-100 .elementor-widget-wrap","jetMenuMegaOpenSubType":"hover","jetMenuMobileBreakpoint":768}};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/plugins/jet-menu/assets/public/js/jet-menu-public-script.js?ver=1.5.15'></script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/plugins/cherry-popups/assets/js/cherry-popups-plugin.js?ver=1.1.8'></script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/plugins/cherry-popups/assets/js/cherry-popups-scripts.js?ver=1.1.8'></script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/themes/storycle/assets/js/min/swiper.jquery.min.js?ver=3.4.2'></script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/themes/storycle/assets/js/min/jquery.ui.totop.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/themes/storycle/assets/js/min/resize-sensor.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/themes/storycle/assets/js/min/theia-sticky-sidebar.min.js?ver=1.7.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var storycle = {"ajaxurl":"https:\/\/catholicherald.co.uk\/wp-admin\/admin-ajax.php","labels":{"totop_button":""},"sidebar_sticky":"1","load_more_args":{"query_vars":"{\"page\":0,\"name\":\"diocese-of-rome-cancels-all-public-masses-announces-day-of-fasting-and-prayer\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"day\":0,\"monthnum\":0,\"year\":0,\"w\":0,\"category_name\":\"\",\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":true,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":12,\"nopaging\":false,\"comments_per_page\":\"50\",\"no_found_rows\":false,\"order\":\"DESC\"}","current_page":1,"max_page":0,"blog_ajax_nonce":"b9d03fcbd3","button_texts":{"default":"Load More","loading":"Loading...","none":"No More Posts"},"queried_object_id":197881,"ld_switcher_settings":[],"is_category_or_tag":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/themes/storycle/assets/js/theme-script.js?ver=1.1.1'></script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cherryTrendPosts = {"ajaxurl":"https:\/\/catholicherald.co.uk\/wp-admin\/admin-ajax.php","nonce":"0a91ba7512","cache":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/plugins/cherry-trending-posts/assets/js/script.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=2.9.1'></script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=2.8.4'></script>
<script type='text/javascript'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/catholicherald.co.uk\/wp-admin\/admin-ajax.php","nonce":"186272d5b0","shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"delicious":{"title":"Delicious"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"menu_cart":{"cart_page_url":"https:\/\/catholicherald.co.uk\/cart\/","checkout_page_url":"https:\/\/catholicherald.co.uk\/checkout\/"},"facebook_sdk":{"lang":"en_GB","app_id":""}};
</script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=2.8.4'></script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.0'></script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=2.9.1'></script>
<script type='text/javascript'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","downloadImage":"Download image"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"2.9.1","urls":{"assets":"https:\/\/catholicherald.co.uk\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"general":{"elementor_global_image_lightbox":"yes","elementor_lightbox_enable_counter":"yes","elementor_lightbox_enable_fullscreen":"yes","elementor_lightbox_enable_zoom":"yes","elementor_lightbox_enable_share":"yes","elementor_lightbox_title_src":"title","elementor_lightbox_description_src":"description"},"editorPreferences":[]},"post":{"id":197881,"title":"Diocese of Rome cancels all public Masses, announces day of fasting and prayer - Catholic Herald","excerpt":"No public Masses will be celebrated until April 3","featuredImage":"https:\/\/catholicherald.co.uk\/wp-content\/uploads\/2020\/03\/78CE2395-9F89-4DEA-A5D2-F7D119747767-370x260.jpeg"}};
</script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=2.9.1'></script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/plugins/jet-blocks/assets/js/jet-blocks.min.js?ver=1.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetElements = {"ajaxUrl":"https:\/\/catholicherald.co.uk\/wp-admin\/admin-ajax.php","isMobile":"true","templateApiUrl":"https:\/\/catholicherald.co.uk\/wp-json\/jet-elements-api\/v1\/elementor-template","devMode":"false","messages":{"invalidMail":"Please specify a valid e-mail"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/plugins/jet-elements/assets/js/jet-elements.min.js?ver=2.2.6'></script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/plugins/jet-menu/assets/public/js/jet-menu-widgets-scripts.js?ver=1.5.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetReviewData = {"version":"1.3.0","ajax_url":"https:\/\/catholicherald.co.uk\/wp-admin\/admin-ajax.php","current_url":"https:\/\/catholicherald.co.uk\/diocese-of-rome-cancels-all-public-masses-announces-day-of-fasting-and-prayer"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/plugins/jet-reviews/assets/js/jet-reviews-frontend.js?ver=1.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JetTabsSettings = {"ajaxurl":"https:\/\/catholicherald.co.uk\/wp-admin\/admin-ajax.php","isMobile":"true","templateApiUrl":"https:\/\/catholicherald.co.uk\/wp-json\/jet-tabs-api\/v1\/elementor-template","devMode":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/plugins/jet-tabs/assets/js/jet-tabs-frontend.min.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JetTricksSettings = {"elements_data":{"sections":{"6a15":{"view_more":false,"particles":"false","particles_json":""},"6df7":{"view_more":false,"particles":"false","particles_json":""},"1291":{"view_more":false,"particles":"false","particles_json":""},"5119be9c":{"view_more":false,"particles":"false","particles_json":""},"55c46d91":{"view_more":false,"particles":"false","particles_json":""},"7075":{"view_more":false,"particles":"false","particles_json":""}},"columns":[],"widgets":{"1159":[],"6528424":[],"412a":[],"3ef0863":[],"422e668d":[],"2c208be4":[],"5ada6ffe":[],"67760096":[],"37c0fc98":[],"71b9":[]}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/plugins/jet-tricks/assets/js/jet-tricks-frontend.js?ver=1.2.6'></script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/themes/storycle/assets/js/elementor-frontend.js?ver=1.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JetBlogSettings = {"ajaxurl":"https:\/\/catholicherald.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicherald.co.uk/wp-content/plugins/jet-blog/assets/js/jet-blog.min.js?ver=2.2.1'></script>
</body>
</html>
